ADOBE PREMIERE PRO: Tutorials Forum Articles Creative Cloud Debate

Premiere Pro detects my video source as 25fps even though it's filmed in 50fps

COW Forums : Adobe Premiere Pro

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Thor Kousted
Premiere Pro detects my video source as 25fps even though it's filmed in 50fps
on Sep 15, 2017 at 2:37:16 pm

Hello all,
looking for some help as I have no idea what I might be doing wrong.

I'm editing videos for various events. All clips are filmed at 50fps on a Nikon D5300. For whatever reason though some of the clips appear choppy/"not 50fps smooth" in the timeline, and the same when I render it. Some clips where panning is involved its as if the panning is going too fast and the clip get these "jagged lines" as if its repeating frames.

All clips however appear very good and smooth when played in VLC player. When I go to render it says that my source is 25fps and I have no idea why.

Here are two sample clips that shows how "blurry"/"choppy" the whole thing becomes when panning: https://www.youtube.com/watch?v=xcbZEpBRENY

Any suggestions appreciated as I feel I'm doing something wrong settings-wise.


Return to posts index

andy patterson
Re: Premiere Pro detects my video source as 25fps even though it's filmed in 50fps
on Sep 17, 2017 at 8:09:27 pm

[Thor Kousted] "Some clips where panning is involved its as if the panning is going too fast and the clip get these "jagged lines" as if its repeating frames."

It sounds like 50i instead of 50P. If you op to have the playback windows size at 50% instead of fit to fill and the jagged lines are no longer an issues you have interlaced video with 50 fields per second as opposed to 50 frames per second. That is why people buy broadcast equipment like in the video link below.







Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2019 CreativeCOW.net All Rights Reserved
[TOP]