ADOBE PREMIERE PRO: Tutorials Forum Articles Creative Cloud Debate

Flash frame on dissolve to mask effect

COW Forums : Adobe Premiere Pro

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Tom Dudzinski
Flash frame on dissolve to mask effect
on Feb 16, 2017 at 11:31:58 pm

I created a mask effect with a persons face in a soft circle mask over a light background. It works fine until I try to dissolve the effect in. When I do, at the first frame of the dissolve, the mask appears inverted (for only one frame) in which the background is where the person's head is supposed to be, and the rest of the screen is black. After that one frame, teh dissolve continues just fine. I tried additive and cross dissolve, and it doesn't make any difference. Anyone see this one before??? Thanks in advance for any ideas.


Return to posts index

Joe Barta IV
Re: Flash frame on dissolve to mask effect
on Feb 17, 2017 at 2:30:13 pm

Try key-framing the Opacity of that clip in the effects tab instead of using a dissolve transition. Some transitions don't play well with other effects on the clip.

Joe

Living the SuiteLife!
Stuff for editors http://www.cafepress.com/suitelife

http://www.facebook.com/pages/SuiteLife/1524456414462851?ref=hl


Return to posts index

Tom Dudzinski
Re: Flash frame on dissolve to mask effect
on Feb 17, 2017 at 4:57:22 pm

Thanks for the tip, Joe. Unfortunately, the way I had the effect set up, changing the opacity didn't give me the composite effect that I needed. So I did another work-around. Since the composite was a still image, I just exported it as a still and re-imported it. Duhhh! But it's good to know that some effects don't play well with others.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]