ADOBE PREMIERE PRO: Tutorials Forum Articles Creative Cloud Debate

Stereo Audio is Outputing as Dual Mono

COW Forums : Adobe Premiere Pro

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
John Freeman
Stereo Audio is Outputing as Dual Mono
on Feb 16, 2017 at 12:25:55 am

I am new to Premiere Pro. Running CC2017 on PC.
I have an interview that was recorded in stereo with dual lavaliere mics. On my project panel I can see the two channel's waveforms as distinct unique waveforms. When I play back the video the audio levels for both channels is exactly the same. It seems that the individual channels are being combined into two identical channels with same level. Thus, it becomes a mono output.
I am assuming that there is a setting somewhere within Premiere that causes this. I have search the helps and internet trying to find how to fix this.


Return to posts index

John Pale
Re: Stereo Audio is Outputing as Dual Mono
on Feb 16, 2017 at 3:07:33 am

sounds like you imported the clip as stereo and placed it on a mono track. Do you see one clip with dual waveforms on a single track?

Modify the clip to be mono in the project/bin. Right click on it and select modify.
Clip will now have two separate tracks that will take up two tracks in the sequence.

This will not affect clips already edited. You need to replace them if you have edited with them.


Return to posts index

John Freeman
Re: Stereo Audio is Outputing as Dual Mono
on Feb 16, 2017 at 3:57:00 am

This video track was shot using Sony PXW-Z150 using .MXF file format. I was attempting to import files directly with PP. Finally tried using Media Encoder specifically set to import audio in stereo track. That seemed to work.


Return to posts index


Jeff Pulera
Re: Stereo Audio is Outputing as Dual Mono
on Feb 16, 2017 at 2:28:42 pm

I use the Sony X70, a little brother to your camera, and it also records as .mxf format. When importing clips into Premiere, it wants to give me 4 Mono channels. What I do in the Project Bin (before clip gets to timeline) is to right-click the clip and select Modify > Audio Channels.

Change Channel Format to Stereo, and clips to 1 as in the picture.

This does not affect clips already in the timeline, must be done prior to editing. If you multi-select all your clips in the bin, you can apply this to all clips at once. Also, you can SAVE your custom audio preset to apply it more quickly.

Setting up as pictured, I get a single Stereo track (as recorded) rather than the 4 Mono tracks.



Thanks

Jeff Pulera
Safe Harbor Computers


Return to posts index

John Pale
Re: Stereo Audio is Outputing as Dual Mono
on Feb 16, 2017 at 5:01:57 pm
Last Edited By John Pale on Feb 16, 2017 at 5:03:42 pm

Change the 1 to a 4


EDIT==nevermind. I thought you wanted 4 seperate tracks.



Return to posts index

John Freeman
Re: Stereo Audio is Outputing as Dual Mono
on Feb 16, 2017 at 9:54:20 pm

Thanks Jeff I will give this a try.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]