ADOBE PREMIERE PRO: Tutorials Forum Articles Creative Cloud Debate

Glitchy footage after rendering in Premiere Pro CC

COW Forums : Adobe Premiere Pro

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Daniel Hatton
Glitchy footage after rendering in Premiere Pro CC
on Feb 10, 2017 at 2:08:24 pm

Hi all,

So I've been editing a couple of client projects this week, one with no problems whatsoever and the other in which the footage becomes glitchy after rendering (see below).



Both projects were shot on the same camera with the same settings.

This glitch problem has happened before in the past and I had got around it by nesting the clip and putting it into a new sequence but this doesn't seem to work now.

Anyone else had this problem?

http://www.danielhatton.co.uk


Return to posts index

Tero Ahlfors
Re: Glitchy footage after rendering in Premiere Pro CC
on Feb 10, 2017 at 2:58:08 pm

Computer specs?
Do you GPU acceleration enabled?
Source format?
Sequence settings?
Have you used any effects?
What are those effects?
Exact export settings?


Return to posts index

Daniel Hatton
Re: Glitchy footage after rendering in Premiere Pro CC
on Feb 10, 2017 at 3:05:38 pm

Hi Tero,

I've now noticed that this only happens when I've graded the footage. Otherwise it renders fine.

http://www.danielkhatton.com


Return to posts index


Joe Barta IV
Re: Glitchy footage after rendering in Premiere Pro CC
on Feb 10, 2017 at 3:07:14 pm

Once you figure out what's causing it, people would pay money for an effect like that.
Yesterday's defect becomes tomorrow's effect.

Joe

Living the SuiteLife!
Stuff for editors http://www.cafepress.com/suitelife

http://www.facebook.com/pages/SuiteLife/1524456414462851?ref=hl


Return to posts index

Chris Wright
Re: Glitchy footage after rendering in Premiere Pro CC
on Feb 10, 2017 at 4:06:13 pm

turn off intel h.264 acceleration in prefs.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]