ADOBE PREMIERE PRO: Tutorials Forum Articles Creative Cloud Debate

"Media Pending Graphic" on video export, but not within Premiere Timeline

COW Forums : Adobe Premiere Pro

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Bill Celnick
"Media Pending Graphic" on video export, but not within Premiere Timeline
on Feb 7, 2017 at 6:11:05 pm

Hi all:

I'm very frustrated by what I'm about to relate - I did search for similar posts - found the problem discussed, but no solution. I'm working on my third project on a new workstation (Puget Systems - Windows 10 64 GB Ram) and this has occurred on each of these projects - the first 2 being with Premiere CC 2017, and the latest on CC 2015.4 (I rolled back thinking maybe cc2017 was the problem).

I'm also running 2015.3 on a 2010 Mac Pro and have never experienced this problem - in about 4 years of editing with Premiere.

Current Problem: (on CC 2015.4) I'm editing a 12 minute video with 3 camera angles. While editing the timeline, everything looks exactly as it should. The clips on the tracks are synced, and I've made my cuts, and playback within the Program window is fine. V3 and V2 are AVCHD 1080p30, V1 is 3840 X 2160 - 30p

Sequence setting is AVCHD 1080p Square Pixel

On export, whether direct, or through AMC, all the clips on V2 are replaced by a red graphic that says "Media Pending".
I tried exporting the source footage to a Cineform file, then re-importing and replacing - same problem.

One thing I tried that did work, is that I created another video track between tracks one and 2, and moved one of the cuts up to the new track, leaving others where they are - the clip on the new track exported successfully, the ones I didn't move did not - so it seems like position on the timeline may be what's driving this.

This may be something of a work-around - but if it means that I have to do a full edit, export, find problems, and then go back to move things around, it's a long fix.

On my prior projects on CC 2017 on each I had one clip out of hundreds that exported with the graphic - an inconvenience, but not like this.

Any insight is greatly appreciated. Thank you.


Return to posts index

David Roth Weiss
Re: "Media Pending Graphic" on video export, but not within Premiere Timeline
on Feb 7, 2017 at 6:26:04 pm

Try something, anything, other than an AVCHD timeline. I'd try DNXHD if I were you.

David Roth Weiss
Director/Editor/Colorist & Workflow Consultant
David Weiss Productions
Los Angeles


David is a Creative COW contributing editor and a forum host of the Apple Final Cut Pro forum.


Return to posts index

Bill Celnick
Re: "Media Pending Graphic" on video export, but not within Premiere Timeline
on Feb 7, 2017 at 7:49:58 pm

Thanks - tried it 3 ways:

1. - created new sequence - DNX 1080p - dragged old sequence into new timeline - same problem on export
2. -started from scratch with new DNX sequence - placed clips on timeline in the same order as the original - same result - same media on v2 was again "pending" on export
3. varied it by switching tracks placing the Cam 2 footage on track 1, and the Cam 1 footage on V2. The same footage, now on a different track again "pending"

I've tried exporting unrendered, rendered, with and without "use previews" - nothing works.


Return to posts index


Duke Sweden
Re: "Media Pending Graphic" on video export, but not within Premiere Timeline
on Feb 8, 2017 at 3:30:53 am

The aggravating thing about Premiere Pro is it seems to come up with bugs that only affect one or two people. My most recent bug was the opacity pen tool icon becoming a negative image of itself, and not drawing masks. Eventually I rolled back to cc2015.4, but I had to do it twice. The first time, it also displayed the same bug. Right now I'm having a problem with the eyedropper tool picking colors an inch or so to the right of where I'm aiming it. No one else here had those problems, and I've seen many others, you for example, with problems I haven't seen (and my PC is just a consumer off the shelf toy compared to yours).

Hopefully someone will come along who also had your problem and has a fix. In the meantime, I know this sounds stupid but it might work. Pick the clip giving you problems in your project window, right click on it and do a "Set as Poster Frame". That supposedly will keep the project window thumbnail from giving you that "pending" graphic. Maybe it might work on an encode as well. Worth a shot until someone else comes along.


Return to posts index

Bill Celnick
Re: "Media Pending Graphic" on video export, but not within Premiere Timeline
on Feb 8, 2017 at 1:40:16 pm

Hi Duke - thanks for the suggestion, but when I right clicked, "Set Poster Frame" was grayed out, so wasn't able to do it.

I'm starting over with this particular project, in CC 2017, from the very beginning of re-ingesting the source footage, and rebuilding my timeline in the same fashion, then exporting after just a minute of edit, but making sure each clip or angle has been utilized - so far so good - then I'm going to recheck after adding filters, and see if that changes anything...I probably should have added to my original post that in my original sequence.

Hopefully the problem won't recur - but if it does, maybe I'll find the trigger early on.


Return to posts index

Duke Sweden
Re: "Media Pending Graphic" on video export, but not within Premiere Timeline
on Feb 8, 2017 at 3:38:09 pm

That's odd that Set As Poster Frame was grayed out. That's one of those menu choices that should never be grayed. Perhaps a clue as to what's causing your problem. In any event I hope cc 2017 works out for you. I know the aggravation of being the only person with a particular problem.


Return to posts index


Bill Celnick
Re: "Media Pending Graphic" on video export, but not within Premiere Timeline
on Feb 8, 2017 at 4:01:49 pm

Thanks again Duke - just finished rebuilding that sequence in CC 2017 and all seems okay - kept it simple by only importing the specific footage files I needed for this sequence.

Certainly not the first time I had a unique problem with Premiere - and definitely not the last - and what makes it worse is that the computer is new, and I'm back editing on Windows after a 10 year stint with Apple - so each problem becomes a guessing game as to whether it's software, hardware, platform O/S etc..

But we keep going....


Return to posts index

eugene sarigumba
Re: "Media Pending Graphic" on video export, but not within Premiere Timeline
on Oct 9, 2017 at 4:21:25 am

i had media pending after rendering in the timeline. What worked for me was re-saving the project from the creative cloud files folder to a folder on my local harddrive. Just anywhere outside of the creative cloud files folder.

different situation than yours but thought to mention.



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]