ADOBE PREMIERE PRO: Tutorials Forum Articles Creative Cloud Debate

Figuring out audio settings for FS7 Proxy encoding

COW Forums : Adobe Premiere Pro

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Alexandre Brandt
Figuring out audio settings for FS7 Proxy encoding
on Jan 20, 2017 at 5:26:30 pm

Hello all,

I've got some nice FS7 UHD footage I'm trying to create proxies for in ProRes422 Proxy. I'm having some trouble with audio...

When I go to Create Proxies and I select my Ingest/Encoding preset (made in Media Encoder) I get a message "The selected preset does not support the audio channel type of the clip 797_0065.MFX"

My MFX clips have 8 channels audio, but only the first channel has audio on it, the others are without sound. I've tried playing around with my audio setting in my preset, putting Uncompressed 8 channels, trying mono, trying stereo, trying 24bit depth as the original clips, but I still get the message... It's preventing me from encoding proxies...

Any idea ?

--
Producer | Filmmaker
Geneva - Switzerland
http://www.bingo-films.com


Return to posts index

Daniel Waldron
Re: Figuring out audio settings for FS7 Proxy encoding
on Jan 21, 2017 at 12:42:19 am

You need to use a preset that uses a codec that can handle all the audio channels. ProRes or DNxHD, for example. If it's H.264 or something similar, it will cause issues.


Return to posts index

Alexandre Brandt
Re: Figuring out audio settings for FS7 Proxy encoding
on Jan 23, 2017 at 3:35:25 pm

I figured it out, I had to change audio setting for the clips, to mono with one channel (which is what was recorded) before creating the proxies. It all worked now.

--
Producer | Filmmaker
Geneva - Switzerland
http://www.bingo-films.com


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]