ADOBE PREMIERE PRO: Tutorials Forum Articles Creative Cloud Debate

CUDA not showing up after fresh install

COW Forums : Adobe Premiere Pro

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Todd VanSlyck
CUDA not showing up after fresh install
on Jan 13, 2017 at 7:55:37 pm
Last Edited By Todd VanSlyck on Jan 13, 2017 at 7:56:01 pm

I had a boot drive issue, so 1 new hard drive and fresh install later, I'm back up and running.
I noticed that CUDA is greyed out (it had been accessible before). So I made sure drivers were updated and accurate. I have NVIDIA Quadro 2000 and a Tesla C2075 cards.
I've restarted, tried creating a new project, but it doesn't seem to work. I was running CC2017 before, so it's the same software.

Any clues?

Dell T76000 Dual 8-core 2.4 GHz
NVIDIA Quadro 2000
NVIDIA Tesla c2075
Adobe Premiere Pro CC
After Effects CC
Cinema 4d r14


Return to posts index

Chris Wright
Re: CUDA not showing up after fresh install
on Jan 13, 2017 at 8:27:37 pm

did you set nvidia control panel to premiere.exe always use? what does gpusniffer say?
go into the bios setup. From there, disable the "iGPU" feature
installed geforce experience?
deleted preferences and restart?


Return to posts index

Todd VanSlyck
Re: CUDA not showing up after fresh install
on Jan 13, 2017 at 8:54:56 pm

Looking at the NVIDIA control panel, there are no options for Premiere. My Tesla isn't even registering. Not sure why, but that's the culprit probably. I've installed the driver

Dell T76000 Dual 8-core 2.4 GHz
NVIDIA Quadro 2000
NVIDIA Tesla c2075
Adobe Premiere Pro CC
After Effects CC
Cinema 4d r14


Return to posts index


Jeff Pulera
Re: CUDA not showing up after fresh install
on Jan 13, 2017 at 9:21:36 pm

CC 2017 dropped support for some older GPUs. Currently supported card listing shows Quadro M2000 and K2000, but not Quadro 2000, possible it was dropped.

Jeff Pulera
Safe Harbor Computers


Return to posts index

Peter Garaway
Re: CUDA not showing up after fresh install
on Jan 13, 2017 at 10:24:24 pm

Hi Todd,

The Quadro 2000 should still work even though it's not on our supported list. I'd try -

1. Uninstall all Nvidia software from machine > Download the last Nvidia driver and select 'QNF' from the download type pulldown menu. http://www.nvidia.com/Download/index.aspx?lang=en-us

Let us know if you're able to resolve the issue.

Best,

Peter

Peter Garaway
Adobe
Premiere Pro


Return to posts index

Todd VanSlyck
Re: CUDA not showing up after fresh install
on Jan 19, 2017 at 1:52:18 pm

Yes, this worked! Thanks so much Peter.

Dell T76000 Dual 8-core 2.4 GHz
NVIDIA Quadro 2000
NVIDIA Tesla c2075
Adobe Premiere Pro CC
After Effects CC
Cinema 4d r14


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]