ADOBE PREMIERE PRO: Tutorials Forum Articles Creative Cloud Debate

Alpha incorrect in Premiere, but correct in After Effects

COW Forums : Adobe Premiere Pro

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Justin Lockwood
Alpha incorrect in Premiere, but correct in After Effects
on Jan 13, 2017 at 9:30:09 am

I have some graphics created in After Effects, with the Glow effect applied to it, then exported as a TIFF sequence with Alpha.

However, when I import this image sequence into Premiere and attempt to composite it over video footage, the graphics look slightly different from the original. It's as if the Glow effect becomes more "solid", while the original correct Glow fades off over distance (hope this makes sense).

I figured it's an Alpha issue, so I've tried to re-interpret the image sequence's alpha from Straight to Pre-multiplied, but that makes it worse.

Strangely enough, the very same image sequence works beautifully when I composite it in After Effects on Straight Alpha.

Does anybody have any clue on how to get the alpha to work correctly in Premiere?

I'm on CC 2015, by the way.


Return to posts index

Simon Ubsdell
Re: Alpha incorrect in Premiere, but correct in After Effects
on Jan 13, 2017 at 10:55:16 am

Are you using a linearized workspace in Ae? If so, that might be the cause of your problem. See here for an explanation and a solution:

https://forums.creativecow.net/thread/2/1052523

Simon Ubsdell
tokyo productions
hawaiki


Return to posts index

Justin Lockwood
Re: Alpha incorrect in Premiere, but correct in After Effects
on Jan 16, 2017 at 2:04:57 pm

Hm, no I don't believe I'm working in linear space in AE. My Project Settings in indicate that Color Management is off.


Return to posts index


Justin Lockwood
Re: Alpha incorrect in Premiere, but correct in After Effects
on Jan 16, 2017 at 2:22:27 pm

I seemed to have fixed it, but I have no idea how this worked.

What I did:

1) In Premiere, duplicated the graphics clip and put it on another track.
2) Disabled the duplicate track.
3) On the original clip, added a Set Matte effect. Set the matte layer to the duplicate clip.
4) Also on the Set Matte effect, made sure Composite Matte with Original was checked.

Any idea why this worked?


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]