ADOBE PREMIERE PRO: Tutorials Forum Articles Creative Cloud Debate

Problems with playback working with proxies

COW Forums : Adobe Premiere Pro

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Nat Mizher
Problems with playback working with proxies
on Jan 10, 2017 at 7:12:26 pm

Hi,

I`m working on Premiere Pro, on a new Mac Pro, with a 6K media, on a 6k timeline, using proxies prores 1080p. When I apply effects on a clip I can`t have a playback in realtime. When I render it I end up with an even worse playback. It seems to me me Premiere Pro is creating the preview files based on the 6k media. Is there a way of creating this preview files straight from the proxies so I can actually preview them? What should I do? Make even lighter proxies would help?

thanks


Return to posts index

Matt Dunne
Re: Problems with playback working with proxies
on Jan 10, 2017 at 10:35:00 pm

Hi Nat, stab in the dark here but my assumption is that Premiere is showing you the full resolution clips whenever you render. This is true when you render and export with the new proxy workflow. My suggestion would be to create proxies that are 1080p, do your offline edit and then when you are ready to color/conform connect to your 6k footage.

As a side note it would be helpful to know where your footage is being cut from, raid, external or internal drive etc.

Hope that helps.

-editor of things


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]