ADOBE PREMIERE PRO: Tutorials Forum Articles Creative Cloud Debate

Audio track automation not working, 2017

COW Forums : Adobe Premiere Pro

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Kevin CarlsonAudio track automation not working, 2017
by on Dec 27, 2016 at 3:02:09 pm

I've checked and searched and read directions to make sure I wasn't missing something. I believe I am following the steps but I have yet to see the track mixer read my automated fader moves.

Using 'Audio Track Mixer' I put just one track into latch or write mode,
click play in that window,
move the fader around,
click stop,
switch the mode back to read,
move playhead back and click play,
and the fader doesn't do the moves.

Any ideas on what I'm missing?

I thought maybe I needed to enable record on the track and or use the record button, but I believe that is just for recording new audio with I/O and microphone or something.


Return to posts index

Jo LiesendahlRe: Audio track automation not working, 2017
by on Dec 27, 2016 at 5:10:44 pm

Hi Kevin,

have a look at your key-frames (see screenshot below), click on that icon and choose track-volume.
You should see the changes you made (touch or latch).



Jo


Return to posts index

Kevin CarlsonRe: Audio track automation not working, 2017
by on Dec 28, 2016 at 9:00:11 pm

Thanks for responding Jo.
That didn't directly solve my problem, but after flipping that on, it helped me notice that I had an In and Out point without realizing it. I think that's what my problem was.

Once I cleared that from the sequence it seems to be working as expected now.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]