ADOBE PREMIERE PRO: Tutorials Forum Articles Creative Cloud Debate

Premiere Pro CC - Audio Track Fade Resetting on Restart

COW Forums : Adobe Premiere Pro

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Matt Nevs
Premiere Pro CC - Audio Track Fade Resetting on Restart
on Dec 8, 2016 at 2:57:47 pm

I'm having a strange issue with Premiere Pro CC that I cannot seem to resolve:

In the Audio Mixer panel, I have a track that keeps resetting the volume fade to 0 on playback. I have this fade set to -10 and want the entire sequence to stay at this level for that entire track. As far as i'm aware, I've not placed any automation on this audio track or the chain of audio plugins I have on the track. There are two audio tracks on this sequence and the other remains static at the volume I've set on the fade, which is what I want. Here is what I've tried:

1.) Selecting all audio on this track and selecting "remove effects" (in case I accidentally placed some automation), then setting volume fade to -10 with automation mode set to "Off". Upon reboot of the software, volume will be set to -10 then jump back to 0 when I press play.

2.) Setting automation mode to "Off", and setting volume fade at -10. Upon reboot of the software, volume will be set to -10 then jump back to 0 when I press play.

What causes this behavior and how do I ensure that my effects and volume will remain static throughout the sequence?


Return to posts index

Jon Doughtie
Re: Premiere Pro CC - Audio Track Fade Resetting on Restart
on Dec 12, 2016 at 4:41:05 pm

Matt, let us know more information about your system and the exact version of Premiere Pro you are using.

System:
Dell Precision T7600 (x2)
Win 7 64-bit
32GB RAM
Adobe CC 2015.02 (as of 6/2016)
256GB SSD system drive
4 internal media drives RAID 5
Typically cutting short form from HD MP4 and P2 MXF.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]