ADOBE PREMIERE PRO: Tutorials Forum Articles Creative Cloud Debate

Unrecognised audio by Premiere Pro

COW Forums : Adobe Premiere Pro

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Mike Kann
Unrecognised audio by Premiere Pro
on Nov 17, 2016 at 6:44:12 am

Weird Problem

I have just recorded my screen as an MP4 with an MPEG4 codec, playing the video back all works fine: the video is goo, computer audio good, computer mic good. It plays back fine in every video player but as soon as I put it in Premiere Pro CC 2015.3 it says the clip has no audio.
Similarly trying to open it in Adobe Audition it says it is a clip with no audio.
I opened the clip in PluralEyes and that played with audio but then when I export it into an FCP format for PP, opening this in premiere takes the footage offline then when re-linking says it has no audio.
Converting the files in Media Encoder has not had any success, nor has re-recording the footage with H.264 codecs. Previous versions of PP have the same problem.
I have tried lots of solutions from threads that are similar but nothing seems to be quite the same as this.

Any Ideas from anyone?

Cheers


Return to posts index

Daniel Waldron
Re: Unrecognised audio by Premiere Pro
on Nov 17, 2016 at 2:02:50 pm

How long is the clip?


Return to posts index

Ann Bens
Re: Unrecognised audio by Premiere Pro
on Nov 17, 2016 at 2:50:49 pm

Convert with Handbrake and also set it to constant framerate and try again.

-----------------------------------------------
Adobe Certified Expert Premiere Pro CS6/CC
Adobe Community Professional


Return to posts index


Mike Kann
Re: Unrecognised audio by Premiere Pro
on Nov 17, 2016 at 9:14:15 pm

Fixed! Thank you very much Ann Bens.

Using Handbrake to convert it to a constant frame rate has fixed the problem.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]