ADOBE PREMIERE PRO: Tutorials Forum Articles Creative Cloud Debate

Only audio in premiere pro CC 2015

COW Forums : Adobe Premiere Pro

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Guillaume Jaecques
Only audio in premiere pro CC 2015
on Nov 14, 2016 at 4:42:15 pm

I'm having a problem with premiere pro CC 2015: all video appear to be audio only when I drag them into the program... Tried to find a solution but kind off stuck now... Anyone ever encountered the same problem?


Return to posts index

David Roth Weiss
Re: Only audio in premiere pro CC 2015
on Nov 14, 2016 at 5:48:19 pm

"Dragging into the program" is not enough information... That could mean a lot of things to those of us who know and use editing applications. Please be more precise... Are you encountering this issue when importing files into the Media Browser; are you even aware of and using the Media Browser; or, are you having the problem when dragging from the Media Browser to the timeline?

We don't know if you are new to Premiere and having issues because you're doing things like you've always done in other apps, or if you've patched the timeline incorrectly, etc, etc, etc.

David Roth Weiss
Director/Editor/Colorist & Workflow Consultant
David Weiss Productions
Los Angeles


David is a Creative COW contributing editor and a forum host of the Apple Final Cut Pro forum.


Return to posts index

Guillaume Jaecques
Re: Only audio in premiere pro CC 2015
on Nov 15, 2016 at 6:47:47 am

If I drag the files from the folder to premiere pro or if go via the media browser, both show audio only. I tried reinstalling, changing the extension files but none of them seem to work. The video channel is activated so it clearly must be an import problem. When I import files they only show the audio symbol.

The strange thing is that I've been using premiere pro for a while now and never had any problems until now.

I'm using Adobe Premiere Pro CC 2015 v9.0


Return to posts index


Guillaume Jaecques
Re: Only audio in premiere pro CC 2015
on Nov 15, 2016 at 6:48:06 am

If I drag the files from the folder to premiere pro or if go via the media browser, both show audio only. I tried reinstalling, changing the extension files but none of them seem to work. The video channel is activated so it clearly must be an import problem. When I import files they only show the audio symbol.

The strange thing is that I've been using premiere pro for a while now and never had any problems until now.

I'm using Adobe Premiere Pro CC 2015 v9.0


Return to posts index

Michael Bolton
Re: Only audio in premiere pro CC 2015
on Nov 15, 2016 at 6:48:58 pm

I am having the same problem, been using for ages. Using the same camera, same SD card, same computer, same version of software and it suddenly stopped working about 2 days ago.

When copying files into the Media Browser (bottom left) and then playing that in the source part (top left) it only plays the audio. Has there been some sort of software update that has bugged?

The file type is and always was mp4


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]