ADOBE PREMIERE PRO: Tutorials Forum Articles Creative Cloud Debate

Interesting audio bug (?) in Premiere 2015 for Mac and audio plugins/automation

COW Forums : Adobe Premiere Pro

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Patrick Ortman
Interesting audio bug (?) in Premiere 2015 for Mac and audio plugins/automation
on Nov 10, 2016 at 4:30:48 pm

I've noticed something and wonder if anyone else has. It's an audio "thing" when exporting from Premiere 2015 on Mac to Encoder for mastering. I'm not sure if it's a bug, but it's replicable for me on two machines, so at least for me it's a "feature" to be aware of.

Essentially, when we export through Encoder, the audio sounds different. The levels are not right. In Premiere, all is well. And when exported directly through Premiere instead of Queuing it to Encoder, you're fine.

We use a lot of plugins, and a lot of automation. Stuff that for larger projects we'd have done in ProTools, but for a fast-turnaround we're somewhat forced to do in Premiere directly. So I am thinking, perhaps there's something not compatible with the Queuing process between Premiere and Encoder that we're doing.

Again, the fix for us is easy: just export inside Premiere. But I wonder if anyone else has had this issue come up. I know there have been issues in the past where picture has been affected by using Encoder, for instance.

Los Angeles and New York video production for businesses and brands:
http://patrickortman.com


Return to posts index

Dave LaRonde
Re: Interesting audio bug (?) in Premiere 2015 for Mac and audio plugins/automation
on Nov 10, 2016 at 5:14:19 pm

I assume you know all about the admonition against using compressed audio files of any kind in PP, correct?

Dave LaRonde
Promotion Producer
KGAN (CBS) & KFXA (Fox) Cedar Rapids, IA


Return to posts index

Patrick Ortman
Re: Interesting audio bug (?) in Premiere 2015 for Mac and audio plugins/automation
on Nov 10, 2016 at 6:11:51 pm

Hi Dave!

The audio isn't compressed, although I thought that warning was in order to not tax the system resources. Interesting that it could affect the levels, etc., too. But that makes sense if it's decoded incorrectly somehow.

P

Los Angeles and New York video production for businesses and brands:
http://patrickortman.com


Return to posts index


Dave LaRonde
Re: Interesting audio bug (?) in Premiere 2015 for Mac and audio plugins/automation
on Nov 10, 2016 at 6:19:51 pm

Yeah, Adobe hasn't ever been able to solve the Compressed Audio Conundrum. It was that way in '96 when I started with a Media 100 and AE version 3.1. I think Macromedia owned Premiere back then... and it sucked.

Sorry that compressed audio isn't your problem. It would have been an easy fix.

Dave LaRonde
Promotion Producer
KGAN (CBS) & KFXA (Fox) Cedar Rapids, IA


Return to posts index

Chris Wright
Re: Interesting audio bug (?) in Premiere 2015 for Mac and audio plugins/automation
on Nov 10, 2016 at 8:20:17 pm

using aiff? try wav.
possible bug using aiff. you'll have to get confirmation from adobe about this.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]