ADOBE PREMIERE PRO: Tutorials Forum Articles Creative Cloud Debate

Moving a sequence from 2015.4 to 2015.2 doesn't work

COW Forums : Adobe Premiere Pro

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Philip Owens
Moving a sequence from 2015.4 to 2015.2 doesn't work
on Oct 31, 2016 at 4:39:11 pm

Project started in 2015.2, took it home to work on it on my 2015.4 version. Trying to move the sequences back into 2015.2 using FCP XML causes:

1) A folder of media, all of which is already on the system, and
2) Lots of clips missing in the timeline.

Note that I removed all effects from the timeline before exporting the FCP XML, knowing that some things mightn't transfer (Lumetri, most likely)

I contacted Adobe support, who helpfully told me "there is no way to move a sequence back to an older version apart from the FCP XML method", which seems absurd, especially between point releases.


Return to posts index

Jon Doughtie
Re: Moving a sequence from 2015.4 to 2015.2 doesn't work
on Oct 31, 2016 at 5:02:15 pm

We have successfully moved sequences using the FCP XML workaround, but only between releases that are right "next door" to each other. i.e., 2015.4 to 2015.3.

System:
Dell Precision T7600 (x2)
Win 7 64-bit
32GB RAM
Adobe CC 2015.02 (as of 6/2016)
256GB SSD system drive
4 internal media drives RAID 5
Typically cutting short form from HD MP4 and P2 MXF.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]