ADOBE PREMIERE PRO: Tutorials Forum Articles Creative Cloud Debate

Problem in Premiere

COW Forums : Adobe Premiere Pro

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Von ThomasProblem in Premiere
by on Oct 16, 2016 at 5:23:10 am

I have a weird issue, I’m exporting a XML roundtrip into Premiere from Davinci, and the color is not going as it should. Here is an exported screenshot of the exported look



Here is the imported look inside Premiere

.

When I import into Premiere I get this error message

.

Can you tell me what I’m going wrong? If I import the XML back into Davinci, it looks good, but not in Premiere.

Thanks,

Von Thomas
DIT / On-Set Dailies Colorist


Return to posts index

Massimo Alberto CroceRe: Problem in Premiere
by on Oct 16, 2016 at 10:27:01 pm

It seems you have some effects applyed from the translation from xml from resolve. Look at the clip effect editor, and see if any effect is applyed

Massimo Alberto Croce
Video Editor, Colorist, Pro Tools Editor
massimoalberto.croce@gmail.com


Return to posts index

Von ThomasRe: Problem in Premiere
by on Oct 17, 2016 at 5:33:40 am

It seems that PP is putting a color correction on top of my color corrected timeline. Now trying to see how to disable the Lumetri color for the entire timeline. Thanks Warren Eagle for the info.

Von

Von Thomas
DIT / On-Set Dailies Colorist


Return to posts index


Tero AhlforsRe: Problem in Premiere
by on Oct 17, 2016 at 9:27:20 am

Are you replacing clips on an excisting timeline? If the corrections are per clip you can select all of them in the timeline and right click - remove attributes.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]