ADOBE PREMIERE PRO: Tutorials Forum Articles Podcasts Basics Forum Creative Cloud Debate

Audio missing

COW Forums : Adobe Premiere Pro

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Joseph Freeman IIIAudio missing
by on Oct 3, 2016 at 8:37:57 pm

I began an new project (CC 2015.4) using mp4 4k footage with no problems.
For a title sequence I created it in After Effects and did a test render, which was good.
I imported the AE project into PP and began a new sequence. From the point of importing the AE project, I can only get audio associated with the AE project and can not play and files with audio.
The files are verified to have audio (will play in VLC) and I can create new AE files with audio.
Additionally, my Magic Bullet Looks are no longer available in PP.
Even the auto-backup files do not work.
I have rebooted, created a new project, replaced the footage all with no success...
Google has not been much help...anyone with a tip on how to get the audio working again?

Return to posts index

Kulpreet SinghRe: Audio missing
by on Oct 4, 2016 at 10:21:35 am

My first thought would be cleaning up the media cache files:


Return to posts index

Joseph Freeman IIIRe: Audio missing
by on Oct 5, 2016 at 1:08:41 pm

Cleaning the cache did nothing to improve the situation...

I tested the problematic files in After Effects (2015.3) and all was ok.

I ran the same files thru a third party converter program and replaced the original files with the new converted files to recover the audio in PP.

My sense is Premiere Pro (2015.4) has some hidden structural problems.
This started by "Importing" my After Effects opening into PP, with Red Giant's Magic Bullet Looks. I don't know if the problem is with "Looks" or PP importing an AE project.

I may have to uninstall all CC & Red Giant products and reinstall...

Thanks for the suggestion.

Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 All Rights Reserved