ADOBE PREMIERE PRO: Tutorials Forum Articles Creative Cloud Debate

Strange Artifacting during Ursa 4.6 playback in Premiere Pro CC

COW Forums : Adobe Premiere Pro

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Lennon HemingwayStrange Artifacting during Ursa 4.6 playback in Premiere Pro CC
by on Sep 25, 2016 at 6:05:25 pm

Here is a screen shot of the footage when paused







Here is what I'm talking about in the image below



This is the strange checker effect shows up in all my darker footage during playback but I know its not actually in the footage itself. I am wondering if there is a setting in Premiere that I am missing or if the way I have uploaded the Ursa footage was incorrect.
I am somewhat new to Premiere so I am probably missing something simple please forgive my Green Horn ways.

I shot the footage in 4.6k
also to note i am on a 21:9 monitor if that has anything to do with it.

Please help ; )


Return to posts index

Mark MatsonRe: Strange Artifacting during Ursa 4.6 playback in Premiere Pro CC
by on Oct 16, 2016 at 8:24:57 pm

Did you. Ever get this worked out? I'm having the same issue with Ursa footage. I didn't see any of this on my MacBook Pro monitor when checking footage, or on the TV on set. Freaking out.


Return to posts index

Lennon HemingwayRe: Strange Artifacting during Ursa 4.6 playback in Premiere Pro CC
by on Oct 17, 2016 at 9:01:23 pm

No I have not


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]