ADOBE PREMIERE PRO: Tutorials Forum Articles Podcasts Basics Forum Creative Cloud Debate

MTS audio clips not appearing.

COW Forums : Adobe Premiere Pro

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Brad WagsterMTS audio clips not appearing.
by on Sep 12, 2016 at 12:37:05 pm

I'm trying to edit MTS files on a Macbook Pro. When I preview any of the video clips in the Finder, there's audio playing loud and clear. I've played the clips through VLC, Quicktime and through the spacebar media preview. Every viewing option has audio.

But when I import them into Premiere, it's as if the audio doesn't even exist. Just for the hell of it, I imported the same files into Final Cut Pro X and the audio shows up just fine. Really frustrating.

Anyone know what's going on?


Return to posts index

Paul NeumannRe: MTS audio clips not appearing.
by on Sep 12, 2016 at 3:10:37 pm

Seems like a conform problem. Can't say for sure without knowing your settings. Open the clip in another Adobe program (AE, Audition, Prelude) and then check it.

Couple of versions back MTS audio would not hover scrub in Prelude before being ingested. This is when the conforms would be built and the ingest could be discarded and the clips would work just fine.


Return to posts index

Dave LaRondeRe: MTS audio clips not appearing.
by on Sep 12, 2016 at 5:35:00 pm

Is the audio muxed?

Dave LaRonde
Promotion Producer
KGAN (CBS) & KFXA (Fox) Cedar Rapids, IA


Return to posts index


Jeff PuleraRe: MTS audio clips not appearing.
by on Sep 12, 2016 at 7:34:10 pm

Hi Brad,

For best results, copy entire contents of camera memory card to a new folder on hard drive. You want ALL the folders from the SD card, not just video clips. Premiere needs metadata to sort things out. Then in Premiere, don't use File > Import, rather use Media Browser tab for the import. This method can make a big difference in many ways - playability, audio, seamless joining of spanned clips, etc.

Don't try this on existing Project, as Premiere can get confused when importing same clips twice. Try workflow using a New Project

Thanks

Jeff Pulera
Safe Harbor Computers


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 CreativeCOW.net All Rights Reserved
[TOP]