ADOBE PREMIERE PRO: Tutorials Forum Articles Creative Cloud Debate

Multicam Audio Tracks missing, how do I fix?

COW Forums : Adobe Premiere Pro

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Justin MatsonMulticam Audio Tracks missing, how do I fix?
by on Aug 15, 2016 at 12:59:15 am

Hello,

I'm still a newb trying to figure out Premiere so please bare with me, but I'm editing a standup special (live event with 2 cameras) as a multicam project. The main camera recorded 4 audio tracks (2 for the comedian's microphone on stage, and 2 for the omni mic attached to the camera in the back). I'm NOT using any audio from the 2nd camera (I see those audio tracks in the project and I've muted them).

I watched a few tutorials and was able to create a multicam project that synced the videos together, and I did a rough cut and was super happy and naive about everything going my way and the world looking up. Now I'm trying to adjust the volumes of each audio track for a sound mix, and I can't seem to find them. I only see one audio track from the main camera. Is it possible it merged the 4 channels into one? Or did I not import them properly?

I think I originally imported the files by dragging everything from the desktop into the timeline window. My cameraman told me that's the easiest way because it would sync the audio files or whatever. Maybe that was a mistake. I know all 4 audio channels exist because they appear when I look at the video (MXF) file in the source window, just not the multicam clip.

How can I fix this? Is it simply a matter or changing some settings? Or do I need to (re?)import the separate channels? If so, how? And how can I sync them with my multicam project so I don't have to re-edit everything?

I hope this makes sense. Please let me know if you need any clarification on anything. I'm attaching some screenshots below in case that helps.

Thanks!

Justin











Return to posts index

Herb SevushRe: Multicam Audio Tracks missing, how do I fix?
by on Aug 15, 2016 at 2:37:28 pm
Last Edited By Herb Sevush on Aug 15, 2016 at 10:09:43 pm

Justin -

Looking at your mutlicam source timeline it looks like you created your multicam using the "switch audio" option, which is why you are seeing only one "track" per video source. When using this option PPro creates a special type of audio track that contains all your separate audio sources for that camera - but they are not mixed together, this track has it's own audio routing panel and you should have access to all your individual audio tracks.

The first thing I would suggest would be to "un-mute" the second camera, and I would also move (be sure to maintain sync while you move the clips) all the second camera clips onto a single track, track 2 in your case, both for audio and video. Next load this corrected multicam clip into the regular viewer (not the special multicam viewer) and make sure to select camera 1 (the camera with the 4 audio tracks.)

At this point you should have 4 audio tabs available on your "JustinMulticam V2" timeline. If you then select camera 2 in the viewer the available audio tabs should reduce to 2 (assuming you have 2 tracks on your camera 2 source.) If this is the case, get back to me and I will talk you through the rest of what you need to do.

I would also advise you to enable waveforms on your timeline - it's in the "wrench" menu on the upper left of the timeline. The waveforms will help diagnose the exact problem you are having.

Good luck.

Herb Sevush
Zebra Productions
---------------------------
nothin' attached to nothin'
"Deciding the spine is the process of editing" F. Bieberkopf


Return to posts index

Gunleik GrovenRe: Multicam Audio Tracks missing, how do I fix?
by on Aug 23, 2016 at 8:15:24 am

Thanks for the great reply!

I do have a few additional problems. ( I am on PPro 9.2.1, I know some of these issues are fixed in 10x, but I need this is a broadcasting corp, new versions don't just "get installed")

Here they wanna use multi clip instead of merge-clip to be able to refine sync beyond TC. (If it was possible to re-allign sync in merge clip, that would have solved most 1-camera shoots)

When I import a multicam xml and check the "AudioChannels" (see image), I have the expected sound on the expected channels:


But when I playback from "Source" the clip is silent.

If I Disable "Switch Camera Audio" in multiclip, I get some audio in the source playback:


But if I then drag that clip to the timeline I

a) Don't get waveforms
b) only have one track of audio


If I then "Flatten" the multi clip, it looks "right", but I still just have playback from one out of 4 channels


These are my Audio Preference settings:



This clearly is a mapping issue and a behavior issue.

but what???

G

http://gamp.io


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 CreativeCOW.net All Rights Reserved
[TOP]