ADOBE PREMIERE PRO: Tutorials Forum Articles Creative Cloud Debate

Crash, Crash, Crash, Crash. It was so pretty. For about 5 minutes.

COW Forums : Adobe Premiere Pro

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Kell SmithCrash, Crash, Crash, Crash. It was so pretty. For about 5 minutes.
by on Aug 12, 2016 at 7:15:48 pm
Last Edited By Kell Smith on Aug 12, 2016 at 7:19:42 pm

So... after constant crashing of Premiere, I've decided to learn Avid. Which has been trying, but I'm starting to move around in it, which is a good thing.
I needed to get back into this particular project and just export a few small sequences that had been previously done. So I searched for my "Copy of recovery copy of recovery copy of recovery copy of recovery copy of This is the new project since last crash." Had to open it in a new project to get it to open.

After working with something so unintuitive as Avid (although it's growing on me), it was such a joy to come back into Premiere and work for a little while. Like a piece of luscious chocolate cake. Blend modes. Docking windows. BIG thumbnails. Stuff you can drag around and make it do what you want it to do, without going through some obscure command.
Exported 3 of 6 sequences, excited that it was working again.

Crash.

Spinning ball.

Profanity.

Anger.

Destruction.

So my question is: this is version CS6. One would assume the crashes have been improved by the current version. But have they?
Don't know Avid well enough to know if I'll come running back to Premiere at any point - but for now, pretty much have switched to Avid. So not here to troubleshoot, uninstall, reinstall, etc. I just want to know if the newer versions (Mac) are working well at this point so as to be able to stay proficient in both if need be.
Thank you


Return to posts index

Dave LaRondeRe: Crash, Crash, Crash, Crash. It was so pretty. For about 5 minutes.
by on Aug 12, 2016 at 7:31:30 pm

Here's a question: what OS are you using with PP CS6?

Dave LaRonde
Promotion Producer
KGAN (CBS) & KFXA (Fox) Cedar Rapids, IA


Return to posts index

Kell SmithRe: Crash, Crash, Crash, Crash. It was so pretty. For about 5 minutes.
by on Aug 12, 2016 at 11:53:49 pm

Hello Dave,
It's on Mountain Lion. Could that be the issue?
There have been an awful lot of threads about crashes so it looks like people are having a variety of issues in a variety of versions.
In my case, I thought the crash issue was resolved, when after extensive troubleshooting, it turned out that Premiere didn't like open audio waveforms. Making sure they were collapsed unless making a change seemed to solve the issue. Got through an entire wedding and another project without too much madness.
Then I started a project that had a lot of replaced images, titles, mattes and such. It started crashing constantly, and rebuilding from scratch didn't help.
So... it's all good. I needed to learn Avid anyway and was putting it off because Premiere is so nice to work in... when it works.
Do you think it could be an OS issue?


Return to posts index


Tero AhlforsRe: Crash, Crash, Crash, Crash. It was so pretty. For about 5 minutes.
by on Aug 13, 2016 at 1:13:28 am

If you want technical help you really need to give more info. What are your computer/storage media specs? What format is the footage in? What are the sequence settings? Do you use any effects? What is the Mercury Playback setting set to? Is it crashing on some specific sequence or all of them? What are your export settings?


Return to posts index

Kell SmithRe: Crash, Crash, Crash, Crash. It was so pretty. For about 5 minutes.
by on Aug 13, 2016 at 3:48:13 am
Last Edited By Kell Smith on Aug 14, 2016 at 2:21:19 am

Thank you Tero,

Really I'm kind of done doing major troubleshooting in Premiere at this point. If you see something that doesn't look right, I"ll check it out, that would be great. It's getting just getting to the point where it keeps crashing and never gets solved. It's possible it's mainly this project and what I am doing with the titles and mattes. The last two (AVCHD) projects before it were more stable.
The primary question is that I'm just wondering if people are still having these types of issues in later versions.

But here are the specs involved:
___________________________________________________________



Project(s) media info:

The system might be slightly outdated but should be adequate. Especially for a project consisting of fifteen second sequences edited with pictures and titles, and one five second video clip on the end. This last one was rebuilt from scratch giving special attention to make sure all the media was in the proper format and frame rate.
Avid seems to be running just fine with the same material in the project. Stable and smooth.

As for past projects that have crashed, different projects have had different material. The one right now has basically images - mostly jpegs, tiffs and color mattes, and titles. Effects are only cross dissolves and fades, on the same track.
Audio is aiff 48k. There are some motion backgrounds, only one of which I've used, that have all been converted to Pro Res.

Prior projects that crashed a lot were AVCHD but at some point I started converting to Pro Res and editing with that. No speed or sluggish issues since. I also try to use as few other system resources as possible when editing, freeing up all the space for the project.
One project did have constant problems which I attributed to mixed frame rates. The projects after it didn't have frame rate issues.

Once I started collapsing audio waveforms, the problem seemed mostly solved.


_____________________________________________________

Mercury Playback Engine GPU Acceleration (open CL)

Processor Speed: 2.7 GHz
Processor Name: Intel Core i7
Total Number of Cores: 4
L2 Cache (per Core): 256 KB
L3 Cache: 8 MB
Memory: 16 GB
Boot ROM Version: MBP101.00EE.B09
SMC Version (system): 2.3f36

Graphics card
Intel HD Graphics 4000:
Chipset Model: Intel HD Graphics 4000
Type: GPU
Bus: Built-In
VRAM (Total): 512 MB
Vendor: Intel (0x8086)
Device ID: 0x0166
Revision ID: 0x0009
gMux Version: 3.2.19 [3.2.8]

Plenty of space available on the drive


Return to posts index

Jon DoughtieRe: Crash, Crash, Crash, Crash. It was so pretty. For about 5 minutes.
by on Aug 15, 2016 at 3:13:25 pm

Is media stored on the same drive with the OS and applications? That is generally a no-no.

System:
Dell Precision T7600 (x2)
Win 7 64-bit
32GB RAM
Adobe CC 2015.02 (as of 6/2016)
256GB SSD system drive
4 internal media drives RAID 5
Typically cutting short form from HD MP4 and P2 MXF.


Return to posts index


Kell SmithRe: Crash, Crash, Crash, Crash. It was so pretty. For about 5 minutes.
by on Aug 20, 2016 at 1:23:00 am

Thank you John, no - it's on an external drive.

Surprisingly, I just went in to finish another project started in Premiere . AVCHD, event footage primarily and some audio files. It's working fine, provided the audio tracks are collapsed and it doesn't have to render waveforms. I've been in it for about two hours without any crashes or problems. It has crashed a few times in the past (there are 7 or 8 "Recovery copy of recovery copy X" projects), but seems okay right now.

The other one? Could barely even get into it to export the old sequences. As stated earlier, that's mostly images and mattes, many done via replace edit from bin. Crashes like crazy even after rebuilding from scratch to make sure everything's in order and there are no flaky file issues.

So I'm thinking there's some other issue with Premiere not liking something about those mattes and replaced images. It will probably be fine for regular projects.
It also seems to freak out if you move too fast, or sneak up on it and do something sudden. One quick wrong move of the CTI and yo'uve got the spinning ball of death.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 CreativeCOW.net All Rights Reserved
[TOP]