ADOBE PREMIERE PRO: Tutorials Forum Articles Podcasts Basics Forum Creative Cloud Debate

Red Frames before and after exporting in premiere pro

COW Forums : Adobe Premiere Pro

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Ida TuressonRed Frames before and after exporting in premiere pro
by on Aug 11, 2016 at 3:31:54 pm

Hi. sorry for asking this simple question but i really cant find the answer anywhere. There are lots and lots of threads like this one but noone seem to have an answer to it.
i have spent half a day on editing a clip to perfection lol it was hard cuz it kept freezing and running very slow. now when i watch thru it alot of red frames and even skips have occured. seems to be wherever i have left the marker whenever doing something in the program.
i can not get rid of it. only way i could was to replace the footage altogether. but there are so many cuts so its something id rather not do.

i have tried transferring it over to AE but that doesnt work cuz i have nested clips and they turn out black in AE.
i have tried changing mts file name to mpg cuz someone said i could try that
i changed preview file format cuz someone said that might help (got rid of the slow motion running)
i have premiere pro cs6
the file is an MTS video from a legria mini x camera.

once again im sorry if i seem like a lazy bum for asking for ur help but i cant find a solution anywhere.
thanks for ur time


Return to posts index

Jon DoughtieRe: Red Frames before and after exporting in premiere pro
by on Aug 11, 2016 at 3:36:54 pm

It's OK Ida, we don't think you're lazy.

We know your original file is mts (mpeg transport stream), but we don't know anything about your computer, or what version of Adobe software you are using; that would help.

An mts file is certainly not one of the better files to edit with. You may with to consider using Media Encoder to convert to another file type for the purpose of editing, then render that out to your final deliverable file type.

System:
Dell Precision T7600 (x2)
Win 7 64-bit
32GB RAM
Adobe CC 2015.02 (as of 6/2016)
256GB SSD system drive
4 internal media drives RAID 5
Typically cutting short form from HD MP4 and P2 MXF.


Return to posts index

Ida TuressonRe: Red Frames before and after exporting in premiere pro
by on Aug 11, 2016 at 3:44:26 pm

hi. thanks for ur reply. yes i am going to swap my cameras recording mode into mp4 as it is possible to do so.

i have a windows 10 home system and im using version 6.0.0 of premiere pro.
intel(R) core(TM) i5-4460S CPU @2.90GHz
Ram 8GB

hope that is what u meant.

i really hope i wont have to redo it as it was a lot of cuts haha.

oh and i tried clearing out the cache and deleting auto save files and render files to. that didnt help either.

:-)


Return to posts index


Ida TuressonRe: Red Frames before and after exporting in premiere pro
by on Aug 11, 2016 at 3:54:35 pm

still searching high and low and u gave me the idea of running the video in a convering program such as all in one converter......if i convert it to mp4 (is that the best?) could i then sync them so i wont have to recut it all??? found this....
but seeing one clip is uncut and the one im having problems with has lots of cuts i dont take it its going to work??
http://www.tricedesigns.com/2013/06/18/my-favorite-new-feature-multi-cam-sy...


Return to posts index

Ida TuressonRe: Red Frames before and after exporting in premiere pro
by on Aug 11, 2016 at 6:10:50 pm

ok....i updated my cs6 software and now it seems to work. i hope it continues this way lol. if anyone else reads this and updates.....u might get an error when trying to install saying u have to close declicker program. if u cant find it in activity manager simply restart computer and install before running any adobe utility or program.
thanks for the help with leading me onto the right track as in finding a solution.
have a nice day


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 CreativeCOW.net All Rights Reserved
[TOP]