ADOBE PREMIERE PRO: Tutorials Forum Articles Creative Cloud Debate

Adobe Premiere 2015.3 weird timeline playback

COW Forums : Adobe Premiere Pro

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Vu TranAdobe Premiere 2015.3 weird timeline playback
by on Jul 31, 2016 at 7:54:05 am

6 Years of working with adobe premiere, i never got this problem before:







unable to edit, can anyone help me pls
Adobe CC 2015.3
PC:
CPU: i7 3770k
GPU: AMD HD7990
RAM: 16gb

Footage was normal when playing with other media player


Return to posts index

Jon DoughtieRe: Adobe Premiere 2015.3 weird timeline playback
by on Aug 1, 2016 at 12:53:30 pm

Hmmm. No info about your system, type of footage, storage media, etc. That information helps.

Without that information, the first things I would suggest are [1] clearing cache files, [2] rebooting, and [3] rendering the timeline. Then see what your results are.

System:
Dell Precision T7600 (x2)
Win 7 64-bit
32GB RAM
Adobe CC 2015.02 (as of 6/2016)
256GB SSD system drive
4 internal media drives RAID 5
Typically cutting short form from HD MP4 and P2 MXF.


Return to posts index

Jon DoughtieRe: Adobe Premiere 2015.3 weird timeline playback
by on Aug 1, 2016 at 12:54:27 pm

I stand corrected; just saw your signature. My apologies. Monday morning!

System:
Dell Precision T7600 (x2)
Win 7 64-bit
32GB RAM
Adobe CC 2015.02 (as of 6/2016)
256GB SSD system drive
4 internal media drives RAID 5
Typically cutting short form from HD MP4 and P2 MXF.


Return to posts index


Gary HuffRe: Adobe Premiere 2015.3 weird timeline playback
by on Aug 1, 2016 at 12:53:38 pm

What is the physical source of your footage (i.e. hard drive, RAID, SD card, etc.)? Is it just doing this on this single clip? Is this the source footage straight from the camera or has it been transcoded? Have you tried rebooting your machine? Windows 7, 8, or 10?


Return to posts index

Vu TranRe: Adobe Premiere 2015.3 weird timeline playback
by on Aug 3, 2016 at 2:47:01 am

update:
i figured it out, its because my webcam(with micro) has attached to the pc. In the audio hardware tab, i turned off the default input and everything going smooth now.

thank you for your time


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 CreativeCOW.net All Rights Reserved
[TOP]