ADOBE PREMIERE PRO: Tutorials Forum Articles Podcasts Basics Forum Creative Cloud Debate

Audio disappears from clip when cut.

COW Forums : Adobe Premiere Pro

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Lau LefholmAudio disappears from clip when cut.
by on Jul 24, 2016 at 7:39:49 pm

Hi!

I have an issue with my audio in a Premiere Pro project.

I have a multicam session with two cameras (.mov) and an audio track (.wav) everything plays fine in Finder, Project panel, multicam timeline and in a new timeline for editing it all together. I can hear the audio clear.

But when I make a cut somewhere in the clip on my timeline, the audio disappears for the rest of the clip. I now have two separate clips but only audio on the first of them. There is no audio in speakers/headphones and the audio meter shows no audio. The clip itself still shows the audio peaks as they should be.

I have tried clearing the media cache, trashing preferences, resetting plugin (holding down Shift on startup) etc. There's still plenty of space on my external hard drive, so that shouldn't be the problem either. But none of it seems to work for me.

I hope you are able to help me!


Return to posts index

Gary HuffRe: Audio disappears from clip when cut.
by on Jul 25, 2016 at 12:40:13 am

Hey Lau, this is a bug I have been bitten by as well. What version of Premiere are you on?


Return to posts index

Lau LefholmRe: Audio disappears from clip when cut.
by on Jul 25, 2016 at 5:16:13 am

Hi Gary,

I am on the latest update 15.3


Return to posts index


Gary HuffRe: Audio disappears from clip when cut.
by on Jul 25, 2016 at 12:36:17 pm

[Lau Lefholm] "I am on the latest update 15.3"

Have you verified which audio track it's cutting with? Sometimes Premiere can chain the audio and video together in a multicam clip so that if you switch cameras, the audio switches as well. So you could try unlinking the missing audio and seeing if you can switch camera angles on it and if your audio comes back.


Return to posts index

Lau LefholmRe: Audio disappears from clip when cut.
by on Jul 25, 2016 at 2:26:04 pm

When I change and cut between angles (and the audio track stays uncut), the audio is still there. But when I make a cut (to remove a section) using the C key and mouse, the audio still disappears.

When I unmute the two audio tracks from the camera source I can hear everything until I make a cut in the audio, then I can only hear the two tracks from the camera. This could indicate that I am cutting between audio tracks, but when I move the audio that I want to use to another track, it still disappears. Could there be something wrong with the audio? I have tried to reimport it with another name to force Premiere to reconform it.


Return to posts index

Gary HuffRe: Audio disappears from clip when cut.
by on Jul 25, 2016 at 2:33:24 pm

[Lau Lefholm] "Could there be something wrong with the audio?"

If you can open the multicam timeline and the audio sounds right, then it should be good.


Return to posts index


Lau LefholmRe: Audio disappears from clip when cut.
by on Jul 25, 2016 at 2:53:15 pm

I can. Which is why I don't understand why it disappears when I insert it into a new sequence. But it seems like there is no easy solution.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 CreativeCOW.net All Rights Reserved
[TOP]