ADOBE PREMIERE PRO: Tutorials Forum Articles Creative Cloud Debate

Updated Premiere Pro CC 2015.3 - Audio Missing when Import

COW Forums : Adobe Premiere Pro

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Eva ZaharUpdated Premiere Pro CC 2015.3 - Audio Missing when Import
by on Jul 22, 2016 at 11:40:48 am

Hey guys,

So I finally updated my Premiere Pro and now starting on a new edit. When I import the clips, some come with audio but most don't; they become only video clips without any audio attached to them. May I know why this is and how do I fix it? I only have until next Friday to complete a half-hour documentary so I would really, really, really appreciate it if someone could help me out asap. Really hope to hear from anyone of you soon, take care and "help".


Return to posts index

Jon DoughtieRe: Updated Premiere Pro CC 2015.3 - Audio Missing when Import
by on Jul 22, 2016 at 6:58:30 pm

Eva, we need more information about exact version of the software, the system you are running, and the file types/codecs you are dealing with. Please share that information.

System:
Dell Precision T7600 (x2)
Win 7 64-bit
32GB RAM
Adobe CC 2015.02 (as of 6/2016)
256GB SSD system drive
4 internal media drives RAID 5
Typically cutting short form from HD MP4 and P2 MXF.


Return to posts index

Eva ZaharRe: Updated Premiere Pro CC 2015.3 - Audio Missing when Import
by on Jul 26, 2016 at 6:42:17 am

Hey Jon,

Thank you for getting back to me so quickly and my apologies for the late reply but here are the details of my computer :

Intel Core i7-6700k CPU @ 4.00GHz
16GB RAM (Corsair)
Asus Z170 motherboard
Asus Geforce GTX 750Ti graphics card
C Drive 500GB SSD
With 1TB render drive and 3TB work drive
Windows 10

The footage used are :

Panasonic 50fps Bit rate 384kbps (6 channels)
GoPro 29fps Bit rate 125kbps (2 channels)
Canon 5D 29fps Bit rate 1542kbps (2 channels)

I can't get hold of the filmmakers for now; still on their European summer holiday so I am not sure which Panasonic and GoPro cameras they used. So I hope this helps and again, my apologies and thanks again.


Return to posts index


Eva ZaharRe: Updated Premiere Pro CC 2015.3 - Audio Missing when Import
by on Jul 26, 2016 at 6:53:45 am

Oops, sorry I missed out one more information; the software I am using is Premiere Pro 2015.3. Thanks so much and I hope to hear from you soon.


Return to posts index

Carol RobinsonRe: Updated Premiere Pro CC 2015.3 - Audio Missing when Import
by on Aug 2, 2016 at 3:57:30 pm

Hi,
I am having a similar problem with an existing project and new projects. The audio is not being imported into Adobe Premiere Pro CC 2015.3. In experimentation, I tried to import a commercial into a new PP project. The audio portion was eliminated on import.
Carol


Return to posts index

Tero AhlforsRe: Updated Premiere Pro CC 2015.3 - Audio Missing when Import
by on Jul 22, 2016 at 7:24:31 pm

Have you waited for the audio to conform?


Return to posts index


Eva ZaharRe: Updated Premiere Pro CC 2015.3 - Audio Missing when Import
by on Jul 26, 2016 at 6:44:35 am

Hey Tero,

Yeah, I did. But when imported, they just came in that way; without any audio. Even after changing my cache to someplace else, still the same result. So I am a bit perplexed because this has never happened to me using any version of Premiere before. I am curious to know what the problem really is.


Return to posts index

Kevin MonahanRe: Updated Premiere Pro CC 2015.3 - Audio Missing when Import
by on Jul 22, 2016 at 9:13:39 pm

Hi Eva,
Delete media cache, rename or move your media folder, relaunch Premiere Pro, then reconnect media, if necessary. This should get you back to square one.

If I knew a bit more about your case, I could help you prevent this issue in the future. Typically, you have this problem if you update your software in the middle of a project, something that is not recommended. If that was your issue, try to finish projects before updating.

Thanks,
Kevin

Kevin Monahan
Support Product Manager—DVA
Adobe After Effects
Adobe Premiere Pro
Adobe
Follow Me on Twitter!


Return to posts index

Eva ZaharRe: Updated Premiere Pro CC 2015.3 - Audio Missing when Import
by on Jul 26, 2016 at 6:52:28 am

Hey Kevin,

Thanks so much for your prompt reply and my apologies for taking so long to get back to you but yeah, that's the first thing I did when it happened but still no difference. I deleted my cache files, changed my cache to a whole new folder and started the importing process again, but still not luck. They still come in without any audio. Some Canon and Panasonic footage are fine; imported as per normal with both video and audio but most of the GoPro footage are imported without any audio, video only. Unfortunately, 80% of this project were shot on GoPro so I really need this to work. I am still quite excited to use the new Premiere Pro so I would really appreciate the help. But first, here are the details of my computer :

Intel Core i7-6700k CPU @ 4.00GHz
16GB RAM (Corsair)
Asus Z170 motherboard
Asus Geforce GTX 750Ti graphics card
C Drive 500GB SSD
With 1TB render drive and 3TB work drive
Windows 10

Software Version :
Premiere Pro 2015.3

The footage used are :
Panasonic 50fps Bit rate 384kbps (6 channels)
GoPro 29fps Bit rate 125kbps (2 channels)
Canon 5D 29fps Bit rate 1542kbps (2 channels)

I can't get hold of the filmmakers for now; still on their European summer holiday so I am not sure which Panasonic and GoPro cameras they used. But I hope this helps and again, my apologies and really hope to hear from you soon.


Return to posts index


Joshua JacksonRe: Updated Premiere Pro CC 2015.3 - Audio Missing when Import
by on Jul 29, 2016 at 3:03:36 pm

I'm having a very similar problem.
I shot some footage with 3 smartphones and a point-and-shoot camera.
They are all MP4 files.
They play in various players and import into Sony Vegas without issue.
I have Encore CS6, so I figured I would give Premiere Pro CS6 a try.
Interestingly enough, the audio is just fine in PP CS6.
Any ideas?
JJ


Return to posts index

jeremy RowellRe: Updated Premiere Pro CC 2015.3 - Audio Missing when Import
by on Aug 1, 2016 at 6:52:32 pm

Having the same issue. Came in this morning and it looks like my adobe suite was updated while I was on Vaca. Everything I import has no audio. Only the video is able to be imported. tried clearing cache. anyone find a solution?



Return to posts index

jeremy RowellRe: Updated Premiere Pro CC 2015.3 - Audio Missing when Import
by on Aug 1, 2016 at 7:14:22 pm

trying to find work arounds. If I export from media encoder as AAC audio it imports, but mpeg and dolby audio do not import. In fact if I export from media encoder one of those formats, the file audio will not play on my system. any suggestions?



Return to posts index


Joshua JacksonRe: Updated Premiere Pro CC 2015.3 - Audio Missing when Import
by on Aug 1, 2016 at 7:57:03 pm

Since my files opened just fine with CS 6, I wonder if the CS 6 project would open in CC.
JJ


Return to posts index

Robert StoneRe: Updated Premiere Pro CC 2015.3 - Audio Missing when Import
by on Oct 17, 2016 at 9:14:27 pm

Has anyone found a solution to this problem? I'm having the same problem since I updated to the latest version of Premier. Was on the phone with Adobe for hours today and they could not solve it.
Importing certain files into Premier come in as video only when the clips actually contain audio. If I import them into a copy of CS6 they import correctly with both audio and video. So the problem appears to be in the software.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 CreativeCOW.net All Rights Reserved
[TOP]