ADOBE PREMIERE PRO: Tutorials Forum Articles Podcasts Basics Forum Creative Cloud Debate

It's happening again. MXF files have audio only

COW Forums : Adobe Premiere Pro

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Duke SwedenIt's happening again. MXF files have audio only
by on Jul 21, 2016 at 2:09:42 am

This was one of the first bugs I mentioned but I forgot which thread it was in. Anyway, I don't expect responses. Obviously this isn't happening to anyone else, but I just finished doing a looooooong encode with AME and when it was done I was disappointed to find that, once again, the video was blank when encoded to DNxHD codec. I think it worked ok if I used Prelude to AME, but I don't usually encode my finished video from Prelude, so that sucks. Anyway...


Return to posts index

David Roth WeissRe: It's happening again. MXF files have audio only
by on Jul 21, 2016 at 4:43:15 am

Duke,

I'm working with a boatload of MXF files now and they are a bear for native editing. While I'm not having the same issues here, I would be if I didn't have a good GPU installed with 2048Mb RAM. If you have not yet replaced the card in that computer yet with one with at least 2Gb (2048Mb) of RAM you will continue to have these issues, unless that is you transcode to DNX prior to editing.

David Roth Weiss
Director/Editor/Colorist & Workflow Consultant
David Weiss Productions
Los Angeles


David is a Creative COW contributing editor and a forum host of the Apple Final Cut Pro forum.


Return to posts index

Tero AhlforsRe: It's happening again. MXF files have audio only
by on Jul 21, 2016 at 9:11:58 am

System specs? What kind of footage did you have in your sequence? Did you have any effects? Is your Mercury Playback Engine settings on GPU or software? What are your exact export settings?

Also... Prelude? Or are you mistyping Premiere?

We're not omniscient.


Return to posts index


Duke SwedenRe: It's happening again. MXF files have audio only
by on Jul 21, 2016 at 11:59:57 am

David - In this one instance I was trying to encode a finished video to .mxf after a previous attempt to encode it to h264 took 9 hours and then, with 43 minutes left, starting counting UP. I stopped it when it got back up to 1 hour 21 minutes. Normally I would transcode raw (not RAW) footage to mxf before working on it but the 4K files from the G7 had been behaving nicely, but it now appears I'll have to transcode to work on them since my PC is bogging down as I add effects.

Tero -
1.Microsoft Windows 8.1
Intel Core i54440 3.10GHz @ 3101 MHz
Graphics Card: Intel(R) HD Graphics 4600

12194 MB System RAM (Score: 198)
- RAM Speed: 7704 MB/s

CPU Tests (Score: 455)
- Floating Point Operations/Second: 102329376
- Integer Operations/Second: 398771940
- MD5 Hashes Generated/Second: 1113896

Graphics Tests (Score: 61)
- 3D Frames Per Second: 199

Hardware Tests (Score: 102)

- Primary Partition Capacity: 1846 GB
- Drive Write Speed: 188 MB/s
2. h264 4K footage from a Panasonic G7
3. My usual green screen stuff and lumetri (I'll include the video at the bottom. This footage was encoded from the original files in camera to Youtube 4K).
4. GPU. I'm as surprised as you that my built in Intel graphics card allows it. I've tried the software route and found, like most people, it does nothing to speed up encodes.
5. In this case, export settings were the DNxHD etc. codec and its default settings.
6. Yes, I meant Prelude. The last time I had this problem I noticed that I could successfully transcode to .mxf using Prelude. That's what I meant. It's becoming obvious as I type this that one shouldn't encode files that have been worked on to mxf.


Return to posts index

Duke SwedenRe: It's happening again. MXF files have audio only
by on Jul 21, 2016 at 12:03:49 pm

Sorry, here's the video






Return to posts index

Tero AhlforsRe: It's happening again. MXF files have audio only
by on Jul 21, 2016 at 1:10:46 pm

Turn the Mercury Playback Engine to software and render out a test bit.


Return to posts index


Duke SwedenRe: It's happening again. MXF files have audio only
by on Jul 21, 2016 at 1:31:30 pm

Will do. I'll report back.


Return to posts index

Duke SwedenRe: It's happening again. MXF files have audio only
by on Jul 21, 2016 at 1:55:18 pm

Same result. Then I tried encoding a clip that I added to the timeline but did nothing to, no keying, no color correction. Still came up blank video.

When I get a chance I'll try encoding from Prelude to see if that still works correctly.


Return to posts index

Duke SwedenRe: It's happening again. MXF files have audio only
by on Jul 21, 2016 at 2:26:58 pm

G7 4K files transcoded to mxf from Prelude to AME work fine. Video and audio. I can't believe I'm the only one who is having a problem transcoding to mxf from Premiere Pro to AME.


Return to posts index


David Roth WeissRe: It's happening again. MXF files have audio only
by on Jul 21, 2016 at 2:35:51 pm

[Tero Ahlfors] "We're not omniscient."

Speak for yourself Tero... :)

David Roth Weiss
Director/Editor/Colorist & Workflow Consultant
David Weiss Productions
Los Angeles


David is a Creative COW contributing editor and a forum host of the Apple Final Cut Pro forum.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 CreativeCOW.net All Rights Reserved
[TOP]