ADOBE PREMIERE PRO: Tutorials Forum Articles Creative Cloud Debate

Premiere Pro 2015.3 - Black Preview screens (random but consistent)

COW Forums : Adobe Premiere Pro

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Anthony SurrellPremiere Pro 2015.3 - Black Preview screens (random but consistent)
by on Jul 21, 2016 at 1:47:27 am

Updated from 2015 to 2015.3 and now while using Premiere the preview screens will both just suddenly go black. I have to restart the program to get it back to working. Sometimes it happens quickly, sometimes it happens after a few minutes, but it happens pretty much every time. You can imagine how annoying this becomes when you're trying to work.

I still have 2015 and it works fine.

My only system change was going from a GTX 780 to a GTX 1070. I've heard about driver issues, but it didn't seem to affect me previously. I reinstalled the latest (clean) and still no change.

It's exhausting hunting for workarounds with every Adobe release, but thought I'd ask if anyone has experienced this problem, if you haven't, please don't respond with a guess (Dave I'm looking in your direction ;-), I know you mean well, but they're almost never helpful.
Yes my RAM is good and caches cleared etc.


Return to posts index

Chris PaulRe: Premiere Pro 2015.3 - Black Preview screens (random but consistent)
by on Jul 22, 2016 at 4:04:06 pm

I have the same problem but worse. Since upgrading Premiere CC 2015.3 GPU acceleration has become unusable most of the time. Preview, Program and Transmit screens all go black on launch or after an edit or 2. The only work-around that I have found is to change the Mercury Playback Engine to software-only. Additionally it is not possible to render with the Mercury Engine set to GPU Acceleration. I can see video in the background of the Title Tool, probably because it does not use GPU acceleration. Interestingly, Adobe Media Encoder works fine with GPU acceleration.
Trying to edit 4K source video with the Mercury Engine in software mode is extremely slow- takes several seconds to respond which infuriates my customers. I have an NVIDIA K5200 video card and an NVIDIA Telsa graphics processor with the latest drivers. Both cards show fine in the NVIDIA and Windows control panels. This is a very serious problem that is costing me business.

Chris Paul
POV


Return to posts index

Tero AhlforsRe: Premiere Pro 2015.3 - Black Preview screens (random but consistent)
by on Jul 22, 2016 at 4:26:20 pm

What resolution is your sequence? Do you have timecode overlays on?


Return to posts index


Chris PaulRe: Premiere Pro 2015.3 - Black Preview screens (random but consistent)
by on Jul 22, 2016 at 4:42:34 pm

Sequences are Blackmagic 1080P, no overlays. Just got off the phone with Adobe tech support who walked me through deleting all of the preferences. Turns out they are in 3 locations. Seems to have fixed the problem so far.

Chris Paul
POV


Return to posts index

Chris PaulRe: Premiere Pro 2015.3 - Black Preview screens (random but consistent)
by on Jul 22, 2016 at 5:03:54 pm

Drat- the black monitors came back once I opened a previous sequence. Making a new project and sequence and pasting media from the problem sequence did not help. Once the monitors go black making new sequences with new media does not work either.

Chris Paul
POV


Return to posts index

Kevin MonahanRe: Premiere Pro 2015.3 - Black Preview screens (random but consistent)
by on Jul 22, 2016 at 6:44:15 pm

Hi Anthony,
Please update your video drivers. Does that work for you?

Thanks,
Kevin

Kevin Monahan
Support Product Manager—DVA
Adobe After Effects
Adobe Premiere Pro
Adobe
Follow Me on Twitter!


Return to posts index


Anthony SurrellRe: Premiere Pro 2015.3 - Black Preview screens (random but consistent)
by on Jul 22, 2016 at 6:58:11 pm

" I reinstalled the latest (clean) and still no change."

From OP


Return to posts index

Chris PaulRe: Premiere Pro 2015.3 - Black Preview screens (random but consistent)
by on Jul 25, 2016 at 4:00:25 pm

I have found that bad projects and/or sequences are part of the problem. I can use media from "bad" projects and sequences in new projects but if I import a "bad" sequence into a new project at some point the monitors will go black and I will see other errors like "MXF Handler Failed" and will not be able to see video in previously good sequences as well. Even Adobe Media Encoder will sometimes fail when trying to render files from "bad" sequences. The only fix is to remove the "bad" sequence from the project and restart the computer. Restarting Premiere is not enough- it appears that the "bad' sequences prevent the GPU driver (in my case CUDA) from working properly.

Chris Paul
POV


Return to posts index

Anthony SurrellRe: Premiere Pro 2015.3 - Black Preview screens (random but consistent)
by on Jul 25, 2016 at 4:12:20 pm

That's interesting. I use a mixture of MXF files from an older Canon camera at times and wonder if this is related somehow.

I've noticed the "Proheadless" process tends to hang sometimes when this problem appears.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 CreativeCOW.net All Rights Reserved
[TOP]