ADOBE PREMIERE PRO: Tutorials Forum Articles Creative Cloud Debate

Audio Channel Frustration!

COW Forums : Adobe Premiere Pro

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Jana BirchumAudio Channel Frustration!
by on Jul 20, 2016 at 5:15:21 pm

Hi all,

I'm not a newbie to Premiere, but maybe a bit of an ignoramus on audio. I suddenly started having trouble editing imported audio from my H4n. Did some research and realized it was importing incorrectly as stereo when i needed dual mono. did the changes in the settings and things worked, UNTIL i synced with PluralEyes. I didn't realize that I needed to change the Preferences as well, and the PluralEyes export opened the sequence as stereo.

Now I've edited and realize I have audio on a single track. When I copy and past the audio from track one to track to, it does fine. But when I try to change the channel of the new track from left to right, the audio just disappears. no audio. the clip is there, but just no waveform and no sound.

i know I'm trying to fix it after the fact. And I've got things set up so it doesn't happen in the future, i'm hoping. but any workaround for this??????

even tho I've changed the preferences, new sequences seem to come in as stereo anyway. I just created a new sequence, went through the settings as I created it, and made sure it was mono. It shows as mono in the Project panel. But when I copy and paste the edited footage, all the channels show as left. And if I change them, the audio waveform disappears.

any suggestions??

Jana B.


Return to posts index

Josh HenningRe: Audio Channel Frustration!
by on Jul 21, 2016 at 12:24:10 am

Have you checked that the tracks in the audio track mixer are mixed correctly? It may be something you can fix in that panel.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 CreativeCOW.net All Rights Reserved
[TOP]