ADOBE PREMIERE PRO: Tutorials Forum Articles Creative Cloud Debate

25p to 50i?

COW Forums : Adobe Premiere Pro

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Thomas Morter-Laing25p to 50i?
by on Jul 18, 2016 at 4:28:52 pm

Hi,

We shot some footage in 25p at UHD.
We're trying to output to 50i for the client, but nothing we can do will make the client's system report it as being 50i. I export it from Premiere with field set to 'upper'. Ive even tried compressor. They're asking for a 50i 1080p file.
Mpeg streamclip for us still reports 25 p when we do this though?

Tom Morter-Laing
Twitter- @TomTheEditor
_________________________________________________

iMac 27" intel i7 3.4GHz, 12GB RAM, ATI HD 6970M [2GB GDDR5], 3x G-Tech G-RAID (0) 2TB over Thunderbolt via Sonnet Echo Pro ExpressCard/34 Thunderbolt adapter and Tempo™ SATA Pro 6Gb ExpressCard/34.





Return to posts index

Dave LaRondeRe: 25p to 50i?
by on Jul 18, 2016 at 5:21:46 pm

Sorry, but there is no such thing as a 50i 1080p file -- it's either interlaced (the "i" part) or it's progressive (the "p" part). You can't have both.

I'd ask for clarification on the delivery specs.

Dave LaRonde
Promotion Producer
KGAN (CBS) & KFXA (Fox) Cedar Rapids, IA


Return to posts index

Thomas Morter-LaingRe: 25p to 50i?
by on Jul 18, 2016 at 5:59:28 pm

Sorry that was a mistype. I meant 1080, 50i :)

Tom Morter-Laing
Twitter- @TomTheEditor
_________________________________________________

iMac 27" intel i7 3.4GHz, 12GB RAM, ATI HD 6970M [2GB GDDR5], 3x G-Tech G-RAID (0) 2TB over Thunderbolt via Sonnet Echo Pro ExpressCard/34 Thunderbolt adapter and Tempo™ SATA Pro 6Gb ExpressCard/34.





Return to posts index


Dave LaRondeRe: 25p to 50i?
by on Jul 18, 2016 at 6:50:39 pm

Thanks for the clarification. I'd make a preset in Adobe Media Encoder to create the interlaced file -- Upper Field first.

Not that anyone will notice -- 25p will still look like 25p even when converted to 50i. There will be 2 fields, but they'll have the identical motion. The motion will look just the same. But there will be 2 fields.

Dave LaRonde
Promotion Producer
KGAN (CBS) & KFXA (Fox) Cedar Rapids, IA


Return to posts index

Thomas Morter-LaingRe: 25p to 50i?
by on Jul 19, 2016 at 7:25:03 am

Thanks Dave. The thing is, I did this but everything is showing it as 25p, not 50i?
Mpeg stream clip for example says it's 25?

Tom Morter-Laing
Twitter- @TomTheEditor
_________________________________________________

iMac 27" intel i7 3.4GHz, 12GB RAM, ATI HD 6970M [2GB GDDR5], 3x G-Tech G-RAID (0) 2TB over Thunderbolt via Sonnet Echo Pro ExpressCard/34 Thunderbolt adapter and Tempo™ SATA Pro 6Gb ExpressCard/34.





Return to posts index

Graham TeesRe: 25p to 50i?
by on Jul 19, 2016 at 8:01:04 am

25P and 50i are the same thing. The 50i means there are 50 interlaced fields . There are two fields per frame, so the frame rate is 25fps.


Return to posts index


Tero AhlforsRe: 25p to 50i?
by on Jul 19, 2016 at 9:40:58 am

[Graham Tees] "25P and 50i are the same thing. "

No they aren't.

[Graham Tees] "The 50i means there are 50 interlaced fields . There are two fields per frame, so the frame rate is 25fps."

This however is correct.


Return to posts index

Dave LaRondeRe: 25p to 50i?
by on Jul 19, 2016 at 4:19:41 pm
Last Edited By Dave LaRonde on Jul 19, 2016 at 6:03:21 pm

How are you checking the frame rate? Could it be reading 25 fps, which means it could be interlaced? I'd open After Effects, import the problem file, highlight it and look at the info at the top of the project pane. You should see "separating upper" If it's interlaced.

If it's not, well hey -- you're in AE! Interpret the clip as upper field first, put it in a 25fps comp, and render in the media container & codec of your choice, setting the field order to upper field first in the Render settings.

I have to tell you -- given the choice of getting a 25p file or a 25p file that's been interlaced, I would say, "Save yourself the trouble, I'll take the 25p. There's no difference."

NOW -- you might be delivering to a die-hard editor who's still using legacy FCP: version 7 & earlier. There's a quirk in it -- it reads imported progressive files as interlaced and looks awful. Just highlight the clip in the bin, go to the misnamed Field Dominance column and set it to None. It looks just fine.

Dave LaRonde
Promotion Producer
KGAN (CBS) & KFXA (Fox) Cedar Rapids, IA


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 CreativeCOW.net All Rights Reserved
[TOP]