ADOBE PREMIERE PRO: Tutorials Forum Articles Creative Cloud Debate

Problems Importing 50i Video from C100

COW Forums : Adobe Premiere Pro

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Patrick CorrProblems Importing 50i Video from C100
by on Jul 18, 2016 at 12:25:13 pm

Hi guys, I recorded some footage in 50i on my C100 but whenever I try to import it to Premiere Pro, it's being changed to 25i.

I want to use this technique to get slow motion on my footage: http://blog.benzenvideoproductions.com/blog/2015/2/10/9cemjuvo6ymfa7vti3pwu...

My footage was definitely recorded as 50i!


However when I go into my timeline, which is AVCHD 25p my footage acts like it's 25p. When I slow to half speed it plays back horribly. Playback on normal speed seems to be like a normal 25p footage, and doesn't have that 50i tape look.

Does anyone have any suggestions? When I playback in-camera, the 50i footage looks very much like 50i, while the 25PF25 footage looks as it should too.

Thank you!


Return to posts index

Tero AhlforsRe: Problems Importing 50i Video from C100
by on Jul 18, 2016 at 1:41:33 pm

50i means the same as 25i. Are you watching this on a proper monitor that can show fields properly?


Return to posts index

Patrick CorrRe: Problems Importing 50i Video from C100
by on Jul 18, 2016 at 1:58:31 pm

I am not sure Tero!

I have tried rendering out footage as 50p using Adobe Encoder and this can be slowed down to 50 percent in my 25p timeline for slow motion effect though. I wonder is this an okay workaround?


Return to posts index


Tero AhlforsRe: Problems Importing 50i Video from C100
by on Jul 18, 2016 at 7:58:07 pm

50i doesn't have 50 frames per second. 50i means 50 fiels per second ie. 25fps interlaced. If you want slow motion you should be shooting 50p which is actually 50 frames per second.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 CreativeCOW.net All Rights Reserved
[TOP]