ADOBE PREMIERE PRO: Tutorials Forum Articles Creative Cloud Debate

Proxy Editing with subclips - can't replace/link media with original HD files?

COW Forums : Adobe Premiere Pro

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Peanut TurnerProxy Editing with subclips - can't replace/link media with original HD files?
by on Jul 15, 2016 at 5:51:26 pm

I'm trying to edit some 4K footage on my older Macbook Pro so to make things easier I re-rendered all the 4K .MOV files down to 480p .MP4s and did my entire edit, making subclips from the MP4 proxy files. Now I'm trying to replace the SD footage with my original HD footage so I did what I usually do when proxy editing: I selected all my SD files, clicked 'Make Offline (but keep media on disk' and then clicked 'replace footage', selecting all the original HD .MOV files at 4K.

Unfortunately, for whatever reason, selecting the correct original HD files doesn't bring back my subclip footage (the entire project is comprised of subclips) and if I also offline the subclips and 'replace footage' with them, Premiere magically replaces them with the SD .MP4 proxy media I encoded rather than the original 4K HD .MOV files....

Am I doing something wrong? AFAIK Premiere isn't doing any re-encoding when it makes subclips; it's not as if they're separate files being created, just individual in/out regions of my original files? So what's going on??


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 CreativeCOW.net All Rights Reserved
[TOP]