ADOBE PREMIERE PRO: Tutorials Forum Articles Podcasts Basics Forum Creative Cloud Debate

How to Fix 2015.3 GPU Mercury Playback Issue

COW Forums : Adobe Premiere Pro

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Ted BraggHow to Fix 2015.3 GPU Mercury Playback Issue
by on Jul 15, 2016 at 1:52:08 pm
Last Edited By Ted Bragg on Jul 15, 2016 at 5:10:40 pm

If you're running an intel with onboard graphics and either an AMD or nVidia card, the latest update will conflict and not enable your card. To solve, reboot and go into the bios setup. From there, disable the "iGPU" features. On mine I couldn't turn off its 'Auto' settings for memory, but the other options I could disable.

Once you're done, save and restart, and go back to Premiere. MPE should be working now. GPUSniffer will detect both GPUs on your system, even if you're only plugged into the card, and will not enable acceleration when it sees the intel onboard GPU. The only way to get around this, is to disable the iGPU from the BIOS.

I hope this was helpful for ya'll :-)

I'm kind of bummed that I had to disable the iGPU, since I make frequent use of QuickSync in Handbrake to rocket through MP4 encodes. Oh well.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 CreativeCOW.net All Rights Reserved
[TOP]