ADOBE PREMIERE PRO: Tutorials Forum Articles Creative Cloud Debate

Illustrations losing quality in PP

COW Forums : Adobe Premiere Pro

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Jude McLeanIllustrations losing quality in PP
by on Jul 10, 2016 at 6:40:23 pm

For some reason, particular graphics are losing quality in PP, especially blue hues or areas where drop shadows were applied, their original colour is disrupted around the edges mostly.

Any ideas why this may be would appreciated, thanks.


Return to posts index

Tero AhlforsRe: Illustrations losing quality in PP
by on Jul 10, 2016 at 7:51:10 pm

How about some system specs? Format specs? Sequence settings? Maybe some screenshots of the problem?


Return to posts index

Jude McLeanRe: Illustrations losing quality in PP
by on Jul 10, 2016 at 8:25:08 pm

Hi,

Here my system specs:



Here's a screen shot of the loss of quality I'm observing:



Here are my sequence settings:



Here are my export settings:



Return to posts index


Jon DoughtieRe: Illustrations losing quality in PP
by on Jul 11, 2016 at 1:00:26 pm

One thing I observe is that although you are editing in SD, you are outputting HD. You are blowing up the resolution from 720x480 interlaced widescreen to 1280x720 progressive. That alone may account for the softness and slight imperfections you are noticing.

Although rendering using "Maximum Render Quality" will help in your upscale, it will not produce miracles, I'm afraid. SD is still SD.

System:
Dell Precision T7600 (x2)
Win 7 64-bit
32GB RAM
Adobe CC 2015.02 (as of 6/2016)
256GB SSD system drive
4 internal media drives RAID 5
Typically cutting short form from HD MP4 and P2 MXF.


Return to posts index

Jon DoughtieRe: Illustrations losing quality in PP
by on Jul 11, 2016 at 1:15:18 pm

Oops - one correction. I zoomed in on your pixel aspect ratio for your project timeline. Although your timeline is 1280x720, you have set a pixel aspect ratio from NTSC SD widescreen. 1280x720 is natively widescreen.

That pixel aspect ratio seting is likely distorting your pixels in your finished project, also creating the issues you are seeing.

System:
Dell Precision T7600 (x2)
Win 7 64-bit
32GB RAM
Adobe CC 2015.02 (as of 6/2016)
256GB SSD system drive
4 internal media drives RAID 5
Typically cutting short form from HD MP4 and P2 MXF.


Return to posts index

Dave LaRondeRe: Illustrations losing quality in PP
by on Jul 11, 2016 at 4:51:38 pm

Are you really trying to run Adobe Creative Cloud on just 4 gigs of memory? You should have at least 4 times that amount, and you should get it right away.

Dave LaRonde
Promotion Producer
KGAN (CBS) & KFXA (Fox) Cedar Rapids, IA


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 CreativeCOW.net All Rights Reserved
[TOP]