ADOBE PREMIERE PRO: Tutorials Forum Articles Podcasts Basics Forum Creative Cloud Debate

One Multicam Sequence is out of Sync

COW Forums : Adobe Premiere Pro

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Flippy RoachOne Multicam Sequence is out of Sync
by on Jul 1, 2016 at 9:05:45 pm

I am trying to create a multicam sequence with three different sources. They are different sizes, but I don't think that should be an issue. The problem is that one source is not in sync. I have tried using in points and also using a marker to sync the videos. The marker seemed to work better syncing the first two, but the last source is about 2 minutes off. I'm not sure what the problem is and I need help! Also, the one video that isn't syncing is approximately 6 minutes longer than the other ones. Let me know if you need any more info. This is my first post and I haven't gotten the hang of this yet, so be gentle!


Return to posts index

Dave LaRondeRe: One Multicam Sequence is out of Sync
by on Jul 1, 2016 at 9:25:07 pm
Last Edited By Dave LaRonde on Jul 1, 2016 at 11:23:05 pm

This sounds like you have a frame rate mismatch among the cameras. All the frame rates have to match. I'd double-check those frame rates.... and you might want to reshoot once you learn the bad news.

Dave LaRonde
Promotion Producer
KGAN (CBS) & KFXA (Fox) Cedar Rapids, IA


Return to posts index

Andrew KimeryRe: One Multicam Sequence is out of Sync
by on Jul 2, 2016 at 4:26:21 am

Flippy,

Have you tried using the built in sync-by-waveform in PPro?

[Dave LaRonde] "This sounds like you have a frame rate mismatch among the cameras. All the frame rates have to match. I'd double-check those frame rates.... and you might want to reshoot once you learn the bad news.
"


PPro will sync mismatched frame rates w/o a hitch.


Return to posts index


Post removed.

Allec RoachRe: One Multicam Sequence is out of Sync
by on Jul 3, 2016 at 2:12:21 am

Can you clarify on this "sync-by-waveform" thing? I've never heard of it before. Thanks!


Return to posts index

Allec RoachRe: One Multicam Sequence is out of Sync
by on Jul 3, 2016 at 2:34:05 am

Okay, I've figured it out! On the out of sync source, it was actually being recorded in slow-motion, but it wasn't enough to be noticeable. That caused it to be synced at the sync point but get farther off as the video went along, I sped just the video up to be the same duration as the audio track and we are golden! Thanks for the responses!


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 CreativeCOW.net All Rights Reserved
[TOP]