ADOBE PREMIERE PRO: Tutorials Forum Articles Creative Cloud Debate

Izotope audio EFX in track mixer casuing problems in timeline

COW Forums : Adobe Premiere Pro

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Herb SevushIzotope audio EFX in track mixer casuing problems in timeline
by on Jun 28, 2016 at 4:53:37 pm

Recently upgraded to Ppro 15.2 and OSX 10.11.5 (El Capitan). Previously I was using Izotopes "Final Mix" (a Limiter/Compressor) plugin in my track mixer - different settings on three different tracks. Since I've upgraded each time I add it to a track I experience latency when dragging clips in the timeline. With one instance of Final Mix the latency is about 5 seconds, as I add more instances of Final Mix on more tracks it gets worse quickly so that by the time I have 3 instances of Final Mix running I get the endless beach ball of death and it might take 2 minutes to recover from a simple mouse drag on the end of a clip. I only seem to have this problem when dragging a clip end with a mouse - using keyboard commands to move the clip end to the timeline cursor works fine, as do all other trimming commands via keyboard.

I've now tested this with all my other Izotope audio plug-ins from RX5 and they have the same issue. Doesn't matter if it's the AU, VST or VST3 versions. I'm not having any problems with any standard audio EFX provided by Ppro, even those that are made by Izotope - just the third party EFX from Final Mix and RX5.

I've called Izotope about this but they claim nobody else has this problem and it's probably something in my installation. I'm checking here to see if anyone else has seen this issue before I try re-installing everything from scratch.

Thanks.

Herb Sevush
Zebra Productions
---------------------------
nothin' attached to nothin'
"Deciding the spine is the process of editing" F. Bieberkopf


Return to posts index

Andrew KimeryRe: Izotope audio EFX in track mixer casuing problems in timeline
by on Jul 5, 2016 at 4:47:46 am

I'm running into a similar issue Herb. I have a 45min doc and I used the RX-5 De-Noiser on almost every interview clip and now it literally takes my PPro project (15.2) 10 minutes to open and trying to export it just causes everything to hang. I thought PPro was the problem so I eventually uninstalled and reinstalled it and my project opened up just fine. But of course I got a warning that I had missing audio plugins and as soon as I rescanned my audio plugins PPro went back to being dead slow.


Return to posts index

Andrew KimeryRe: Izotope audio EFX in track mixer casuing problems in timeline
by on Jul 5, 2016 at 1:56:48 pm

Follow up.

My work around was to turn off all my audio plugins, split my timeline into 3rds, create a new project, use the Media Browser to import to import parts 1, 2 and 3 of my timeline, turn all the audio plugins back on, export just my DIA tracks (only DIA used the RX 5 plugins) for each third as an AIFF and then import those AIFFs into my original project and over-cut them into my original timeline (thus getting rid of any audio that has an RX plugin).

Fun times.


Return to posts index


Herb SevushRe: Izotope audio EFX in track mixer casuing problems in timeline
by on Jul 5, 2016 at 6:22:52 pm

[Andrew Kimery] "Fun times."

This is definitely not fun. I see we are both running 15.2 - are you on El Capitan as well? Since I upgraded to both at the same time I'm not sure if it's an Adobe problem or an OSX problem. I sent a message to Izotope when this first happened but they said nobody else has reported this problem. Well now we have two cases. I'm going to post this on the Adobe site as well and see what happens.

Herb Sevush
Zebra Productions
---------------------------
nothin' attached to nothin'
"Deciding the spine is the process of editing" F. Bieberkopf


Return to posts index

Andrew KimeryRe: Izotope audio EFX in track mixer casuing problems in timeline
by on Jul 5, 2016 at 6:41:39 pm

I shot iZotope an email too yesterday. I'm also on El Capt (10.11.5), but this is the first time I've used the RX 5 plugins extensively inside PPro so I don't have any usage history to compare this too (I'm usually just responsible for a temp mix). When I Googled the problem I saw other people on Adobe's forums talking about it and I just saw this from Craig Alan in the Debate forum, "I wrote Isotope support about using it within FCP X (as plug in?)

Here was their response:

"Yes! You may insert some RX modules as realtime plugins in FCPX. However, expect to have much latency and CPU spikes with Final Cut.""

So it might be an RX issue?

I watched my Activity Monitor and PPro keeps eating up my RAM until maxes it all out and then in comes the beach ball and I force quit.


Return to posts index

Andrew KimeryRe: Izotope audio EFX in track mixer casuing problems in timeline
by on Jul 5, 2016 at 6:54:07 pm

Update.

Just heard by from iZotope and they basically said De-Noise (the only plugin I was using) is very CPU intensive and can quickly bog down a machine if used a lot (and I was using it a whole lot). There suggestion was to use it less or roundtrip through the stand alone RX 5 app. I wonder if rounding tripping with Audition (and using the RX plugins there) would gain me anything? Guess I need to block out some time for workflow experimentation.


Return to posts index


Herb SevushRe: Izotope audio EFX in track mixer casuing problems in timeline
by on Jul 11, 2016 at 2:55:29 pm

Found this tip on the Adobe Ppro forum

https://forums.adobe.com/message/7709384#7709384
(last message at the bottom of the thread)

Temporary solution: turn off this setting "Composite Preview During Trim" - this refers to an option in the"wrench" menu in the timeline.

My system is getting tweaked right now so I haven't tried it yet. Give it a shot and let me know.

Herb Sevush
Zebra Productions
---------------------------
nothin' attached to nothin'
"Deciding the spine is the process of editing" F. Bieberkopf


Return to posts index

Andrew KimeryRe: Izotope audio EFX in track mixer casuing problems in timeline
by on Jul 13, 2016 at 4:28:57 am

I've done that before and it has helped, though w/my most recent experience the only solution was the one I mentioned a few posts up. Having the RX effects enable would mean PPro would take 10min (no kidding) to load the project. Disabling the RX effects and the projected opened up in 20 seconds or so.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 CreativeCOW.net All Rights Reserved
[TOP]