ADOBE PREMIERE PRO: Tutorials Forum Articles Creative Cloud Debate

video playback issue in latest update yesterday

COW Forums : Adobe Premiere Pro

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Brian Cooneyvideo playback issue in latest update yesterday
by on Jun 23, 2016 at 4:52:49 pm

I'm on a PC and since the CC2015.3 update yesterday i'm not getting video playback in the timeline. audio yes but just black screen. the project was originally created in the previous version and it prompted me to update and save in the new version. But I'm dead in the water here. thanks.

Telly Award Winning Editor and Motion Gfx Artist with MotionFoundry, Inc., Nashville, TN. Former Head of Post Production, Coca-Cola Studios Atlanta, GA.


Return to posts index

Chris BorjisRe: video playback issue in latest update yesterday
by on Jun 23, 2016 at 5:13:21 pm

are you outputting to an external monitor?

if so, does the video come back if you disable mercury transmit?



Return to posts index

Brian CooneyRe: video playback issue in latest update yesterday
by on Jun 23, 2016 at 5:14:41 pm

i have a mac.. but this is happening on my PC in windows 10. using soundblaster card not outputting through monitor. thanks.

Telly Award Winning Editor and Motion Gfx Artist with MotionFoundry, Inc., Nashville, TN. Former Head of Post Production, Coca-Cola Studios Atlanta, GA.


Return to posts index


Chris BorjisRe: video playback issue in latest update yesterday
by on Jun 23, 2016 at 5:15:39 pm

gotcha....I have read others using windows 10 having other issues as well.



Return to posts index

Brian CooneyRe: video playback issue in latest update yesterday
by on Jun 23, 2016 at 5:33:04 pm

thanks. I have an Adobe tech working on it remotely right now.. keep you posted.

Telly Award Winning Editor and Motion Gfx Artist with MotionFoundry, Inc., Nashville, TN. Former Head of Post Production, Coca-Cola Studios Atlanta, GA.


Return to posts index

Brian CooneyRe: video playback issue in latest update yesterday
by on Jun 23, 2016 at 5:40:36 pm

determined it's an NVIDIA issue. fortunately I am able to back install to the previous version

Telly Award Winning Editor and Motion Gfx Artist with MotionFoundry, Inc., Nashville, TN. Former Head of Post Production, Coca-Cola Studios Atlanta, GA.


Return to posts index


Chris TompkinsRe: video playback issue in latest update yesterday
by on Jul 2, 2016 at 8:53:17 pm

How do we back install to the previous version please?

Having the same issue
with 2015.2 and Windows 7

Chris


Return to posts index

Brian CooneyRe: video playback issue in latest update yesterday
by on Jul 2, 2016 at 10:01:40 pm

if you open create cloud app.. and click on apps.. scroll down and you will see "previous versions". you can download install the previous version from there.

Telly Award Winning Editor and Motion Gfx Artist with MotionFoundry, Inc., Nashville, TN. Former Head of Post Production, Coca-Cola Studios Atlanta, GA.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 CreativeCOW.net All Rights Reserved
[TOP]