ADOBE PREMIERE PRO: Tutorials Forum Articles Podcasts Basics Forum Creative Cloud Debate

Premiere + Magic Bullet Looks + Sony AX100 = Confusion

COW Forums : Adobe Premiere Pro

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
jd HuittPremiere + Magic Bullet Looks + Sony AX100 = Confusion
by on Jun 20, 2016 at 8:24:15 pm

Here's what I've got. I'm editing on a Mac using Premiere Pro (I've got Creative Cloud, so it's the most recent version). When I try to use Magic Bullet Looks on 4K footage from my Sony AX100, I get all kinds of craziness. The image turns to a shade of purples and pinks and when I render it out (which takes FOREVER), it just goes black. I tried to export an h.264 file of a 50 second clip as a test. It was going to take a couple of hours just to do that.

Here is the 4K image before



....and after I apply Magic Bullet Looks



Even when I clicked the little photo icon in Premiere for a screen shot, it exported it as a black image. Weird. Any help that I can get on this would be appreciated.


Return to posts index

jd HuittRe: Premiere + Magic Bullet Looks + Sony AX100 = Confusion
by on Jun 20, 2016 at 8:43:08 pm

By the way, the effect in MBL that I was applying was a vignette. Didn't even mess with the colors.


Return to posts index

Ann BensRe: Premiere + Magic Bullet Looks + Sony AX100 = Confusion
by on Jun 20, 2016 at 8:52:16 pm

Might want to open a ticket with Red Giant.

-----------------------------------------------
Adobe Certified Expert Premiere Pro CS6/CC
Adobe Community Professional


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 CreativeCOW.net All Rights Reserved
[TOP]