ADOBE PREMIERE PRO: Tutorials Forum Articles Podcasts Basics Forum Creative Cloud Debate

Premiere Pro CS6 won't queue to Media Encoder CS6

COW Forums : Adobe Premiere Pro

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Alex EtiennePremiere Pro CS6 won't queue to Media Encoder CS6
by on Jun 15, 2016 at 4:35:09 pm

When I export a sequence from Premiere and try to queue the export for Media Encoder, Media Encoder opens but the export doesn't show up in the queue list at all.

Both programs are version CS6. I'm not sure what caused it, but it only happens on one computer (other computers with the programs work fine). I tried uninstalling and reinstalling the entire suite. I tried changing around the cache folder then reverting back to the original.

Let me know if anyone else has this issue or if you need more information to solve this. Most solutions I found related to this are for the CC suite.


Thanks,

Alex


Return to posts index

Jon DoughtieRe: Premiere Pro CS6 won't queue to Media Encoder CS6
by on Jun 15, 2016 at 7:53:20 pm

Do you have a in-point and out-point set in the Premiere timeline? I think Media Encoder may want them.

System:
Dell Precision T7600 (x2)
Win 7 64-bit
32GB RAM
Adobe CC 2015.02 (as of 6/2016)
256GB SSD system drive
4 internal media drives RAID 5
Typically cutting short form from HD MP4 and P2 MXF.


Return to posts index

Alex EtienneRe: Premiere Pro CS6 won't queue to Media Encoder CS6
by on Jun 15, 2016 at 11:19:55 pm

Yes, I use the workspace in/out points as the "source range".


Alex


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 CreativeCOW.net All Rights Reserved
[TOP]