ADOBE PREMIERE PRO: Tutorials Forum Articles Creative Cloud Debate

The effects settings seem to change when importing a sequence from another project

COW Forums : Adobe Premiere Pro

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Gian Franco MoriniThe effects settings seem to change when importing a sequence from another project
by on Jun 13, 2016 at 2:53:21 pm

Hello all,

I am experiencing a weird issue.
I have two editors working a green screen commercial project. All clips have been shot with the same camera (Arri Amira), during the same session, using the same camera settings and lighting set up.

When the first editor (the one who takes care of polishing, adding motion graphics and overlays) imports the sequences the second editor worked on, the color changes drastically and the clips appear to become more noisy. This doesn't happen in the sequences he cut himself.

The effects used are Fast Color Corrector, RGB Curves, Three-Way Color Corrector, Ultra Key.
Both editor use the same exact settings for the effects that we decided before hand.

The issue appears when the sequence are imported in the other editor's project, the colors look indeed fine when opened on his machine.

Even removing the effects and re-applying them doesn't solve the issue for the newly imported sequences. It seems like something changes in how the system reads the clips.

Both are running Premiere Pro CC 2015.

The reason why we need to have two people working on this, it's that there are a lot of products videos. Of course we need the color to remain consistent across all the videos.

I was wondering if anybody encountered the same issue or if there is any possible workaround.

Thank you in advance for taking the time to read this post.
I appreciate any possible suggestion or solution you guys might have.

Have a great day.


Return to posts index

Gian Franco MoriniRe: The effects settings seem to change when importing a sequence from another project
by on Jun 14, 2016 at 5:37:40 pm

Hello, we solved the mystery yesterday. Posting the solution here so if anybody encounters the same issue this can probably help.

Basically when working with Arri cameras Premiere applies a Master Effect (an effect that is applied to all of the instances of that clip in the timeline) containing an LUT for the camera that he recognizes as being the one used to shoot the clip (in this case Amira).

This is what messed up all the effect settings that this way didn't maintain themselves constant in the imported sequences, having in some cases an LUT + effects and in some cases just the effects.

The Master Effects can be spotted only if you double click on the clip in the project bins and check for effects applied to the source clip in the source panel.

It's honestly not very easy or intuitive to spot unless it's a change you made yourself.

This seems to happen only when you import a sequence from another project.

You always learn something new everyday!

Thank you.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 CreativeCOW.net All Rights Reserved
[TOP]