ADOBE PREMIERE PRO: Tutorials Forum Articles Creative Cloud Debate

De-Interlace...doesn't

COW Forums : Adobe Premiere Pro

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Duke SwedenDe-Interlace...doesn't
by on Jun 11, 2016 at 2:18:26 pm

Well, this Ninja 2 is becoming a thorn in my side. I set HDMI out to Auto and my video output to 1080p 24 fps, but the N2 seems to think Auto means 1080i at all times. Have you ever seen 29.97 fps at 1080i footage? It's ugly. Anyway, I tried to de-interlace the footage using Premiere Pro's de-interlacer, and it does nothing. Footage is as interlaced as ever.

Any other suggestions? Anybody in the market for a Ninja 2?


Return to posts index

Tero AhlforsRe: De-Interlace...doesn't
by on Jun 11, 2016 at 3:04:13 pm

What camera do you have? What are your recording settings on the camera? What does the Ninja say as the input signal?

Also page 15 in the manual:

" IMPORTANT: You need to match the format you are recording
internally on the camera with the format recorded on the Ninja-2.
If you are recording 24p internally on the camera you need to record
24p on the Ninja-2 so the recordings match. To adjust the recording
format simply touch the format icon repeatedly and the Ninja-2 will
cycle through the options available. The basic rule is match the format
of the internal recording on the camera (not the external output of the
camera). For more explanation on choosing the correct format on
the Ninja-2 and the relationship to camera internal format and output
format refer to Section 10 – Pulldown."


Return to posts index

Duke SwedenRe: De-Interlace...doesn't
by on Jun 11, 2016 at 3:17:31 pm

Believe me when I tell you, Tero, I've done it all, I know all the quirks. First off contrary to what I've read in different places, including Nikon's website, ALL Nikon dslr's do NOT output 24p. My D5500 only outputs 29.976. Then again, Atomos says it doesn't matter what the Ninja 2 says is the video mode, it will record the video mode your camera is putting out. Not true. I'm putting out 1080p 24 fps but it records 1080p 29.97 fps.

One supposed workaround is to set HDMI output to AUTO instead of 1080p (which is the only way you can get the Ninja to allow choosing different video modes) but, as I said, it seems to think AUTO means 1080i at all times.

I read of a tweak where if you start recording on your camera, you can cheat the Ninja into recording 1080p 23.976 fps. That only worked once. I never know what I'm gonna get out of this thing. It seems the only way to be sure is set HDMI output to 1080p and set video output to 1080p 24 fps (or 29.97 fps. Doesn't matter. The Ninja is going to record 29.97 fps).


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 CreativeCOW.net All Rights Reserved
[TOP]