ADOBE PREMIERE PRO: Tutorials Forum Articles Podcasts Basics Forum Creative Cloud Debate

Timecode changes to feet

COW Forums : Adobe Premiere Pro

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Marc WiltshireTimecode changes to feet
by on Oct 23, 2015 at 9:33:41 pm

Hello all,

I'm new to Premiere Pro CC 2015, and one thing I've noticed with my footage is that every time I open a new clip the Timecode displayed is "FEET+FRAMES 35mm". I have to manually change the Timecode setting EVERY TIME I OPEN A NEW CLIP to display Hour:Minute:Second:Frame

How can I set a preference to always display TC to standard?

Marc Wiltshire
AVID 7.0.4
Premiere Pro CC 2015
Mac Pro 3.5 GHz 6-Core Intel Xeon E5
Memory: 64GB 1866 MHz DDR3 ECC
Graphics Cards: 2 x AMD FirePro D700 6144 MB


Return to posts index

Ann BensRe: Timecode changes to feet
by on Oct 25, 2015 at 7:47:27 pm

Right click on the timecode in the timeline and change to .. fps timecode.

-----------------------------------------------
Adobe Certified Expert Premiere Pro CS6/CC
Adobe Community Professional


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 CreativeCOW.net All Rights Reserved
[TOP]