ADOBE PREMIERE PRO: Tutorials Forum Articles Podcasts Basics Forum Creative Cloud Debate

Eyedropper/Color Picker not working - 2015

COW Forums : Adobe Premiere Pro

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
meagan thomasEyedropper/Color Picker not working - 2015
by on Aug 5, 2015 at 4:28:05 pm

Well, in doing some research on the web, it appears this bug dates back quite a while......

So in ultra key and some other effects that use the eyedropper tool, the eyedropper tool when placed over a color to key out (like green, for example), just flickers between green, which is not selectable, and black, which is what I end up with.

So, my research showed some solutions, none of which apply to me: one mentioned dual monitors and adjusting mission control (even though I have only one monitor, on my imac, I tried it, didn't work either way).

My imac is a late 2014 with 32 GB of RAM and a AMD Radeon R9 M295X 4096 MB video processor.

Anyone know of a work-around? I have filed a bug report, but if you look on the web, this bug dates back to 2010....


Return to posts index

Joe Barta IVRe: Eyedropper/Color Picker not working - 2015
by on Aug 6, 2015 at 1:38:18 pm

I'm using an old 2010 MacPro running CC2014 and have never run in to any problems with the eyedropper in UltraKey, which I use on every project. Maybe it's related to the video processor/card. Have you checked for updates to the card?

Joe

Living the SuiteLife!
Stuff for editors http://www.cafepress.com/suitelife

http://www.facebook.com/pages/SuiteLife/1524456414462851?ref=hl


Return to posts index

meagan thomasRe: Eyedropper/Color Picker not working - 2015
by on Aug 6, 2015 at 2:51:26 pm

Thanks for the reply. For an iMac like this one, the video chip is soldered inside the box (same as the new Mac Pro - ie, the trash can), and the drivers are controlled by Apple. I am up to date on all drives and the OS (10.10.4).


Return to posts index


meagan thomasRe: Eyedropper/Color Picker not working - 2015
by on Aug 22, 2015 at 8:13:02 pm

For anyone else out there struggling with this, here is the answer!


Have you by chance increased the size of the cursor (and mouse pointer) through System Prefs>Accessibility>Display? If so, that's known to interfere with the Color Picker tool. Resetting the pointer to normal size will resolve the problem.


Yes, I had changed the size of the mouse pointer, and setting it back to default fixed the eyedropper tool.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 CreativeCOW.net All Rights Reserved
[TOP]