ADOBE PREMIERE PRO: Tutorials Forum Articles Podcasts Basics Forum Creative Cloud Debate

Exporting using matched settings gives black screen

COW Forums : Adobe Premiere Pro

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Craig JeavonsExporting using matched settings gives black screen
by on Jul 3, 2015 at 8:55:38 am

So I've recorded a video on my canon 5dmkiii, imported it into PP CC and created a sequence using the DSLR setting for 25fps. This all works fine and I can preview the movie after adding a de wobble effect.

However when I try and export it, if I use 'match settings' I just get a black screen for the duration of the clip. If I try and export any other way and try to increase the resolution to 1920 I get an error saying something like 'not possible at this level' but the level is set at 3 which seems to be the maximum.

I am therefore completely stuck as to how to export my amended video back out at the same size??????


Return to posts index

Jeff PuleraRe: Exporting using matched settings gives black screen
by on Jul 3, 2015 at 3:15:41 pm

Hi Craig,

First off, don't use "Match Settings". Might seem like a good choice, but it's not...decide what you want to export for (YouTube, iPad, etc.) and find a good preset under "H.264" for instance, that has the same basic settings as the original clip, such as "1920x1080, 29.97p".

When you say "De wobble" do you mean Warp Stabilizer? Make sure that the effect is done doing it's thing before trying to export - it can take quite a while.

Please post a screen shot of the Export Settings

Thanks

Jeff Pulera
Safe Harbor Computers


Return to posts index

Craig JeavonsRe: Exporting using matched settings gives black screen
by on Jul 4, 2015 at 11:35:02 am

Hi Jeff,

Many thanks for that. I used the Quicktime setting and that worked. Many thanks for your help, you're a lifesaver!!

Kind Regards,
Craig


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 CreativeCOW.net All Rights Reserved
[TOP]