ADOBE PREMIERE PRO: Tutorials Forum Articles Creative Cloud Debate

Playback stutters while transitions, especially at slower speed.

COW Forums : Adobe Premiere Pro

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Oma Be
Playback stutters while transitions, especially at slower speed.
on Jan 26, 2015 at 10:14:33 pm

Hi there!

So here's my issue. When I transition between two clips the playback stutters even after rendering, even after exporting. I tried many many things to resolve the issue and the problem is still there. If I remove the flickering to each scene, it's less problematic but it still remains.

It's hard to explain exactly how it stutters but I do recall the issue being there in an old project which I will share a link. The problem resurfaced in a project I am currently working on, it would be really swell if I can resolve it before exporting this time.

here is the previous project : https://vimeo.com/88574174

Issue at transition :

00:44 - 00:46
01:08 - 01:10
02:58 - 03:07
(Although I have partially resolved that one by pausing scene B of the A-B transition so the stuttering that appears only comes from scene A)
03:52 - 03:56


What can I do to resolve the issue?

Cheers


Return to posts index

Richard Herd
Re: Playback stutters while transitions, especially at slower speed.
on Jan 27, 2015 at 12:21:38 am

Honestly it is not a bad effect :)

To me, it looks like your VFX and live action are in different frame rates and the dissolve is rendering between them.


Return to posts index

Oma Be
Re: Playback stutters while transitions, especially at slower speed.
on Jan 27, 2015 at 1:10:41 am

:) well it does give a je-ne-sais-quoi from an exterior point of view but from my point of view , it isn't as I want it if you get what I mean .


To understand properly, basically you're saying that my Sequence/timeline's frame rate and the original video's frame rate are different correct?
If so, I can assure you it is exactly the same.


Return to posts index


Richard Herd
Re: Playback stutters while transitions, especially at slower speed.
on Jan 27, 2015 at 6:26:11 pm

[Oma Be] "To understand properly, basically you're saying that my Sequence/timeline's frame rate and the original video's frame rate are different correct?
If so, I can assure you it is exactly the same."


No. That's not what I'm guessing. I'm guessing: The visual-effects-render and the camera-footage are different.


Return to posts index

Oma Be
Re: Playback stutters while transitions, especially at slower speed.
on Jan 28, 2015 at 4:00:15 am

it's not :( I mean it isn't different.
Thanks though.


Return to posts index

Richard Herd
Re: Playback stutters while transitions, especially at slower speed.
on Jan 28, 2015 at 9:28:03 pm

Is one of them time remapped a bit?


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]