ADOBE PREMIERE PRO: Tutorials Forum Articles Creative Cloud Debate

reinstallation problem CS4

COW Forums : Adobe Premiere Pro

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
david grantham
reinstallation problem CS4
on Jan 20, 2012 at 11:47:40 pm

CS4 was running well initially but began to run slowly and crash each time I shut it down. Decided to reinstall.

Uninstalled it, reinstalled it, "install failed" message (but appeared to be fully installed.) DIdn't try it out.

Uninstalled it. Verified uninstallation on C drive. Reinstalled. Same message, but generated error report and link to page suggesting Adobe support application.

Installed Adobe support application - will only run (and find errors for) Creative Suite 5.5 installation, (even when running in Manual launch mode, which doesn't list PPro CS4 as an option to examine). CS5.5 isn't installed.

Now uninstalling everything adobe. Then will run driver cleaner in safe mode, and then CCleaner in normal mode to remove all things adobe, and will attempt reinstall.

Any other suggestions?

P4 @ 3 GHZ 3 GB ram GEforce 8800 GT Dell Dimension 8400 (low for the programme, but it was working before this.)


Return to posts index

david grantham
Re: reinstallation problem CS4
on Jan 20, 2012 at 11:49:19 pm

seem to have to post to set email preferences.


Return to posts index

Ann Bens
Re: reinstallation problem CS4
on Jan 21, 2012 at 3:51:33 pm

Dont forget to deactivate.
Use Adobe Cleaner.
http://www.adobe.com/support/contact/cscleanertool.html

-----------------------------------------------
Adobe Certified Expert Premiere Pro
Adobe Community Professional


Return to posts index


david grantham
Re: reinstallation problem CS4
on Jan 24, 2012 at 11:11:10 pm

Thanks Ann. That might have worked. Adobe support actually suggested some other things which did not, until they guided me through some registry deletions and eventually said that the persistent error 2 message (which remained) can often be ignored if the programme runs alright. Initially the reinstallation ran just as slowly as before, until they walked me through some more deletions.

Might be running better now than before, but it still crashes every time I close it, which seems to me like a sign of something amiss, and was one of the problems I was expecting a reinstall to solve. They are still trying to figure out why.


Return to posts index

david grantham
Re: reinstallation problem CS4
on Jan 31, 2012 at 7:03:27 am

I spoke too soon above. That installation wasn't stable.

None of the many fixes which can at this time be found on the web for this problem solved it in my case. It took a lot of Adobe tech support time and they were flummoxed for about a week until eventually suggesting the creation of a new Administrator User Account and re-installing from that account. Uninstalling my firewall (Zone Alarm Free) may have helped (exiting it alone did not help) and there's a chance that uninstalling AVG (free) antivirus helped also. I reinstalled those security programmes after the succesful PPro re-installation and so far PPro appears to be running as well as after its original installation on this machine.

Besides PPro there are only a couple of DAWs (Reason and Cubase) on this machine, and a VST instrument called 'Play' from EastWest software. Otherwise it's a clean and new XPpro SP3 installation. Must be a conflict somewhere in the original administrative user account from which these other programmes were installed, but we did not find it.

I hope someone else finds this solution here and saves themselves a lot of down-time.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2019 CreativeCOW.net All Rights Reserved
[TOP]