ADOBE PREMIERE PRO: Tutorials Forum Articles Creative Cloud Debate

White Flashes on still images in CS5 Premiere

COW Forums : Adobe Premiere Pro

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Shirley Morgan
White Flashes on still images in CS5 Premiere
on Dec 17, 2010 at 2:28:45 pm

I just upgraded to CS5 Premiere. I made a simple photo montage, and there are white flashes (blinking white) on the parts of the images where the white has no color, such as highlights in the eyes, background whites that are over-exposed in old pictures scanned in. This appears in the preview window, but also in the final authored DVD.
What is causing this? How to prevent it? Yes, I put all 165 photos through PS before creating the montage - but to modify the highlights of each photo for every montage, that would be next to impossible, as this happens on some of the photos, but not all of them.

In short, this is due end of the day - any quick fixes other than run it through my old Prem Pro 1.5 and remake it there? That version never behaved like this.
Thank you very much,
Shirley


Return to posts index

Vincent Rosati
Re: White Flashes on still images in CS5 Premiere
on Dec 17, 2010 at 3:41:45 pm

Not sure if this is the issue, but if you are displaying on a CRT it could be a broadcast-safe color issue.
If so, there's a Broadcast filter in PP you could use. Just nest your final timeline in a new timeline, then apply the filter to it.

http://library.creativecow.net/articles/rabinowitz_aharon/broadcast_safe/vi...

There are a bunch of other tutorials on this issue.

Vince

*Please remember to Rate our replies or check Solution if solved. If you get a good idea from the post, consider clicking the Kudos option.


Return to posts index

Shirley Morgan
Re: White Flashes on still images in CS5 Premiere
on Dec 17, 2010 at 9:06:48 pm

Found a fix by accident... when I tried to import the video into PP1.5 it was the wrong file format. I never can remember DV AVI or DirectShow AVI when creating video from Canopus Imaginate - So... I made a DirectShow AVI and put it in PP CS5 and there's no flashing!

NOW... why this happens is beyond me! (And CS5 accept DV AVI while 1.5 does not)

Any idea why this happens? Meanwhile, I'm happy I can get this done now without the flashing.
Thanks,
Shirley


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2020 CreativeCOW.net All Rights Reserved
[TOP]