ADOBE PREMIERE PRO: Tutorials Forum Articles Creative Cloud Debate

Weird Motion After Exporting

COW Forums : Adobe Premiere Pro

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Toby SpiersWeird Motion After Exporting
by on May 30, 2016 at 8:57:43 pm

I have a selection of footage, which all looks fine in the original files and in the editor. However, after exporting, clips shot from one of the cameras seem to be getting this strange effect whenever something moves. As you can see, there seem to be horizontal lines around the edges of anything moving. It's already unpleasant in the screenshot, but in a moving video it's downright distracting.



At first I thought it might've been a fields problem, so I exported it a couple of times with either de-interlacing, flicker-removal, or reversed dominance, but that only seems to exaggerate the effect. I'm fairly stumped, so does anyone have any ideas what could be causing this? Again, it's only the clips from this camera getting affected, everything else looks fine.


Return to posts index


Chris WrightRe: Weird Motion After Exporting
by on May 30, 2016 at 9:26:48 pm

1. right click-interpret modify clip field order conform to upperfield
2. in sequence setting, video fields upper field.
3. in media encoder upper fields(keeping interlacing for future) or progressive(youtube)


Return to posts index

Toby SpiersRe: Weird Motion After Exporting
by on Jun 1, 2016 at 6:31:00 pm

That did the trick!

Cheers mate, you're a lifesaver.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 CreativeCOW.net All Rights Reserved
[TOP]