ADOBE PREMIERE PRO: Tutorials Forum Articles Creative Cloud Debate

Force relink Premiere?

COW Forums : Adobe Premiere Pro

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Thomas Morter-Laing
Force relink Premiere?
on May 27, 2016 at 3:50:16 pm

Hiya,

So Im trying to offline a bunch of MXFs so I can relink to the movs I converted through media encoder. I dont have time to reconvert them. When I try and relink some of the clips it gives me the 'The selected file cannot be linked because it has 2 audio channels and the clip was created with 4 audio channels with a different type'.
The thing is, I dont care about the audio, it's not important. Ive already buit a sequence with the MXFs but the computer is going to melt soon unless I can relink to something it handles a bit better. Is there no way to force relink 'on batch'?

Thanks in advance D:


Return to posts index

Alex Udell
Re: Force relink Premiere?
on May 27, 2016 at 6:31:25 pm

Hi...

Can you select the MXF's in the Project Panel prior...and do modify audio...and set the settings to be identical to your proxies?

then maybe it will let you relink?


dunno....worth a shot...


(maybe test this in a duplicate of your project so you don't do any damage to work you may have already done)...

Alex Udell
Editing, Motion Graphics, and Visual FX
Let's Connect on Linkedin
Examples: Retail Automotive Motion Graphics Spots
Example: Customer Facing Explainer Video
Example: Infotainment & Package editorial


Return to posts index

Michael Klaumann
Re: Force relink Premiere?
on Jun 7, 2017 at 5:08:59 pm

Did you find a solution to this? I'm having the same issue right now. Trying to AAF an Avid Cut to PP and giving me the same error. Seems silly that you can't just bypass this as PP found the video and audio that was used in the original cut. It just creates a huge amount of wasted time to get those few clips into PP.


Return to posts index


Julius Miller
Re: Force relink Premiere?
on Jun 12, 2017 at 9:42:40 am

Did you find a solution to this?

I found another post that said you need to select each file in the project panel and right click and set its audio option to 'Use File'.

I did this but the clips still won't link.

I am just trying to link some proxies I made - not the real files


Thanks



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]