ADOBE PREMIERE PRO: Tutorials Forum Articles Podcasts Basics Forum Creative Cloud Debate

Pixelated footage after rendering sequence in Premiere Pro CC 2015

COW Forums : Adobe Premiere Pro

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Lee BaltusPixelated footage after rendering sequence in Premiere Pro CC 2015
by on May 27, 2016 at 12:54:43 pm

I have a render problem within Premiere Pro CC 2015.
I have shot a project on my canon 7D (1080/25fps) and GoPro Hero 4 silver (1080/50fps).

Now in my premiere sequence (1080/25 fps/DSLR) the underendered footage (red or yellow) are looking sharp and fine. But then when I render out the footage, the footage AND my logo.mov (I've made from a vector logo export in AE CC2015 with alpha layer/animation codec) are pixelated and look bad.. The export shows the same sort of digital noise and resolution.. Any suggestions would be very welcome.

Thank you


Return to posts index

Dave LaRondeRe: Pixelated footage after rendering sequence in Premiere Pro CC 2015
by on May 27, 2016 at 2:53:37 pm

What's the frame rate of footage from AE? Isthere any interlacing anywhere in the project?

Dave LaRonde
Promotion Producer
KGAN (CBS) & KFXA (Fox) Cedar Rapids, IA


Return to posts index

Lee BaltusRe: Pixelated footage after rendering sequence in Premiere Pro CC 2015
by on May 27, 2016 at 3:20:05 pm

The framerate of my AE export (logo animation) is 25fps and so is my Premiere Pro Sequence. The weird thing is that when I import the AE export in PP and I put it in the sequence.. unrendered (yellow/red) it is sharp and crisp, also full screen.. but when I render out that part of the sequence, that same part of sequence becomes pixelated. The final export also shows the pixelation.


Return to posts index


Dave LaRondeRe: Pixelated footage after rendering sequence in Premiere Pro CC 2015
by on May 27, 2016 at 5:19:57 pm

That's why I mentioned interlacing.

Dave LaRonde
Promotion Producer
KGAN (CBS) & KFXA (Fox) Cedar Rapids, IA


Return to posts index

Tero AhlforsRe: Pixelated footage after rendering sequence in Premiere Pro CC 2015
by on May 27, 2016 at 6:14:28 pm

[Lee Baltus] "Any suggestions would be very welcome."

What are your exact export settings?


Return to posts index

Lee BaltusRe: Pixelated footage after rendering sequence in Premiere Pro CC 2015
by on May 27, 2016 at 7:29:13 pm

AE Export Settings;

Format: Quicktime
Channels: RGB + Alpha
Depth: Millions of colors+
Color: Straight

Premiere Sequence settings;

Editing Mode: DSLR
Timebase: 25 FPS
Pixel Aspect Ratio: Square Pixels
Fields: No Fields (Progressive Scan)


Return to posts index


Dave LaRondeRe: Pixelated footage after rendering sequence in Premiere Pro CC 2015
by on May 27, 2016 at 8:15:39 pm

I'd change the sequence settings to something better than those crummy DSLR settings. Change the codec to something good. H.264 stinks on ice when re-rendered.

Dave LaRonde
Promotion Producer
KGAN (CBS) & KFXA (Fox) Cedar Rapids, IA


Return to posts index

Lee BaltusRe: Pixelated footage after rendering sequence in Premiere Pro CC 2015
by on May 27, 2016 at 10:29:24 pm

I already did that, changed it to better codecs but same result. but I will try a couple of others also


Return to posts index

Lee BaltusRe: Pixelated footage after rendering sequence in Premiere Pro CC 2015
by on May 27, 2016 at 10:37:09 pm



Return to posts index


Lee BaltusRe: Pixelated footage after rendering sequence in Premiere Pro CC 2015
by on May 27, 2016 at 10:38:28 pm

You see the pixelation on the rendered logo? This is still the same even after I changed the sequence settings to AVCHD 1080P or another codec


Return to posts index

Dave LaRondeRe: Pixelated footage after rendering sequence in Premiere Pro CC 2015
by on May 27, 2016 at 10:52:08 pm

I said something GOOD. AVCHD hardly qualifies. Try a Quicktime movie in the Photo JPEG codec.

Dave LaRonde
Promotion Producer
KGAN (CBS) & KFXA (Fox) Cedar Rapids, IA


Return to posts index

Lee BaltusRe: Pixelated footage after rendering sequence in Premiere Pro CC 2015
by on May 27, 2016 at 10:59:06 pm

Thnx for your answers, much appreciated. But when talking about Quicktime Photo JPG you are talking about the AE export in Photo JPG right? Because I cant create and Photo JPG sequence in Premiere right?


Return to posts index


Lee BaltusRe: Pixelated footage after rendering sequence in Premiere Pro CC 2015
by on May 30, 2016 at 2:10:37 pm

I;ve tried all sort of different sequnce settings but still the same issue, when rendered.. the footage becomes pixelated. Verry strange, and the weird thing is that this is the only time I have this problem in my AE to Premiere Workflow..


Return to posts index

Chris WrightRe: Pixelated footage after rendering sequence in Premiere Pro CC 2015
by on May 30, 2016 at 3:08:58 pm

1. are you resizing anything?
2. does your export not say best quality and same resolution?
3. is maximum quality checked?
4. use adobe media encoder instead. try a quick PNG or Tiff with Trillions of colors in a 1 frame encode.
5. try software render only.


Return to posts index

Lee BaltusRe: Pixelated footage after rendering sequence in Premiere Pro CC 2015
by on May 30, 2016 at 3:41:40 pm

No the weird thing is that my AE animation (+ alpha) is perfectly crisp and sharp when viewed in Quicktime. And also when put over canon or gorpo footagein my Premiere Pro Sequence.. without I rendered still all looks sharp.. then when I render out a piece of the sequence.. and its all pixelated. Check the example jpg posted above.


Return to posts index


Chris WrightRe: Pixelated footage after rendering sequence in Premiere Pro CC 2015
by on May 30, 2016 at 3:49:14 pm

i hear you, it looks good in premiere's monitor, but pixelated upon render. That is why we need to isolate your render settings. and a png trillions(16bit) will remove any questions about compression and 8 bit output at the same time.

Can you post a screenshot of your media encoder settings, file-export media


Return to posts index

Lee BaltusRe: Pixelated footage after rendering sequence in Premiere Pro CC 2015
by on May 30, 2016 at 6:24:06 pm

Thnx for your effort. But to be clear when I say rendered I mean rendering the red line to green in my premiere sequence. so not a render like exporting thru media encoder.


Return to posts index

Lee BaltusRe: Pixelated footage after rendering sequence in Premiere Pro CC 2015
by on May 30, 2016 at 6:45:18 pm

So I just did a sequence render with the logo layer (AE animation export) on top of the gopro and dslr footage and comes out pixelated.. and I rendered the same logo layer on top of a grey color matte.. and it stays sharp.. all rendered in the same Premiere Sequence.


Return to posts index


Chris WrightRe: Pixelated footage after rendering sequence in Premiere Pro CC 2015
by on May 30, 2016 at 6:57:04 pm

it could be the alpha matte in modify-interpret footage alpha matte premultiplied/straight


Return to posts index

Lee BaltusRe: Pixelated footage after rendering sequence in Premiere Pro CC 2015
by on May 30, 2016 at 7:13:03 pm

I also tested that, but same result.. The thing is that nog only the logo layer becomes pixelated but also my canon or gopro footage is pixelated after rendering..


Return to posts index

Lee BaltusRe: Pixelated footage after rendering sequence in Premiere Pro CC 2015
by on May 30, 2016 at 7:14:05 pm



Return to posts index


Chris WrightRe: Pixelated footage after rendering sequence in Premiere Pro CC 2015
by on May 30, 2016 at 7:20:03 pm

can you screenshot your sequence settings?


https://helpx.adobe.com/premiere-pro/using/creating-changing-sequences.html...


Return to posts index

Lee BaltusRe: Pixelated footage after rendering sequence in Premiere Pro CC 2015
by on May 30, 2016 at 7:33:51 pm



Return to posts index

Lee BaltusRe: Pixelated footage after rendering sequence in Premiere Pro CC 2015
by on May 30, 2016 at 7:29:06 pm

So that would rule out the AE export settings and premiere export settings right? The problem should be in the Sequence or Render settings? But the only "render" setting I can find is in Project settings/General/Renderer.. only to pick from cuda or no cuda. Already tried that and no succes..


Return to posts index


Chris WrightRe: Pixelated footage after rendering sequence in Premiere Pro CC 2015
by on May 30, 2016 at 7:34:04 pm
Last Edited By Chris Wright on May 30, 2016 at 7:38:06 pm

at the top of premiere, sequence, sequence settings. then video previews.(click on your active sequence to un-grey it)


"In the Video Previews section, choose one of these sets of preview file formats and codecs, depending on your system:
For Windows, choose Preview File Format: Microsoft AVI and Codec: None (alternatively choose Uncompressed UYVY 422 8 bit).

For Mac OS, choose Preview File Format: QuickTime and Codec: None (alternatively choose Uncompressed YUV 10 bit 4:2:2 or Uncompressed YUV 8 bit 4:2:2)."


https://helpx.adobe.com/premiere-pro/using/creating-changing-sequences.html...


Return to posts index

Lee BaltusRe: Pixelated footage after rendering sequence in Premiere Pro CC 2015
by on May 30, 2016 at 8:09:55 pm

yes! that did the trick! Stupid of me not to think about that! thank you very much!


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 CreativeCOW.net All Rights Reserved
[TOP]