ADOBE PREMIERE PRO: Tutorials Forum Articles Podcasts Basics Forum Creative Cloud Debate

9 of the 13 mp4 clips I'm currently putting together suddenly went offline and "lost" its audio/video track. No file was moved.

COW Forums : Adobe Premiere Pro

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Carlos Villanueva9 of the 13 mp4 clips I'm currently putting together suddenly went offline and "lost" its audio/video track. No file was moved.
by on May 24, 2016 at 4:53:02 pm

- All the files have the same specs to it
- All of them come from the same folder.
- Folder was untouched. No file was moved, renamed, transferred
- Reinstalling Quicktime turned the missing footage green with no audio.
- The clips can be played with VLC, WMP etc with no problem.

I'm wondering why 4 of my 13 clips remain fine while the other 9 screwed up when all of them have the same properties to them and have been untouched. Thoughts on this?


Return to posts index

Dave LaRondeRe: 9 of the 13 mp4 clips I'm currently putting together suddenly went offline and "lost" its audio/video track. No file was moved.
by on May 24, 2016 at 7:33:43 pm

Are they spanned clips?

Dave LaRonde
Promotion Producer
KGAN (CBS) & KFXA (Fox) Cedar Rapids, IA


Return to posts index

Carlos VillanuevaRe: 9 of the 13 mp4 clips I'm currently putting together suddenly went offline and "lost" its audio/video track. No file was moved.
by on May 25, 2016 at 6:15:45 am

Pardon my ignorance but what are spanned clips?


Return to posts index


Dave LaRondeRe: 9 of the 13 mp4 clips I'm currently putting together suddenly went offline and "lost" its audio/video track. No file was moved.
by on May 25, 2016 at 2:22:11 pm

In short, a long-duration clip. The clip's file size exceeds a maximum file size, and the camera creates a new file and keeps recording. They're both parts of the same shot.

I'd try transcoding those problem clips... using something other than PP, of course.

Dave LaRonde
Promotion Producer
KGAN (CBS) & KFXA (Fox) Cedar Rapids, IA


Return to posts index

Chris WrightRe: 9 of the 13 mp4 clips I'm currently putting together suddenly went offline and "lost" its audio/video track. No file was moved.
by on May 25, 2016 at 3:38:32 pm

import via media browser. file import does not support spanned clips.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 CreativeCOW.net All Rights Reserved
[TOP]